Jump to content

Search the Community

Showing results for tags 'niresh'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • Frequently Asked Questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
    • Hackintosh Premium Support
  • Community Showcase
    • Contest
    • Dream Machine Project
    • Show your Hackintosh
  • Playground
    • Hobby Corner
    • Attic
    • Garage
    • Cellar
  • Archive
    • General Troubleshooting
    • Hardware and Drivers (Kexts)
    • Software (Windows)
    • Warn the World Campaign
    • EFi-X™ Users Anonymous

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 34 results

  1. I am trying to install Yosemite 10.10 on my AMD PC. My specs are AMD FX 6200, GeForce GT 740, ASRock 970 Pro3 R2.0, 16GB GSkill 1600MHz RAM, 3TB Seagate HDD. I use the boot flags "/amd npci=0x3000 PCIRootUID=1 -v" and I get to the installer. I format a 150GB partition on my HDD to Mac OS X Extended (Journaled) and I followed a tutorial to customize the install. I then click install and after 5 or so minutes I get an error saying that it failed to extract Essentials.pkg. I've tried only using 1 8GB RAM stick, and I've put them in different slots. I have also tried using brand new 8GB RAM, Adata, two 4GB sticks, and I've tried using only one of them. I also have no other drives connected other than the USB drive and my HDD. I have also tried removing my PCIe network adapter. What else can I do to fix this problem? Thanks
  2. Hi, I'm getting an error message whenever I try to launch the OS X Installer from my USB key. I am using a Mavericks 10.9 distro (not allowed to say the name apparently, but it starts with N). It says "Errors encountered while starting up the computer. Pausing 5 seconds". Then my computer reboots. After searching on the Internet, I've tried the following boot flags : -v -v -x -v GraphicsEnabler=Yes/No -v dart=0 -v PCIRootUID=0/1 -v UseKernelCache=No None of them worked. Here are some screenshots. That's what I'm getting when I boot from my Mavericks USB key : http://i.imgur.com/hAjKdiF.jpg And this is what I'm getting when I boot from my Chameleon USB key, then my Mavericks USB key : http://i.imgur.com/n76qoDp.jpg I've created my Mavericks bootable USB using Win32DiskImager and my Chameleon USB stick following a tutorial (from MacB***ker) since I do not have access to a Mac. The worst part is that I actually managed to install Mavericks a few days ago on the same computer ! I uninstalled it in order to do a clean install and now it doesn't work. What should I do ? CPU : i5-4570 Motherboard : ASRock B85 Pro4 GPU : GTX 760
  3. My notebook is Asus Vivobook S550cm Spec : Intel core i7 3537u RAM DDR3 6GB Graphic : Intel HD4000 + Nvidia GT635M 2GB Optimize I want to install osx mavericks N{censored} 10.9 Please give me some advice how do i choose title in customize kext before install it. Thank You. ?
  4. iHackintosh7

    Asus S551LN Compatible?

    Hello everybody, ? I've tried to install OS X distro's, N{censored} Yosemite Clover UEFI, on my Asus S551LN laptop :? ? Intel Core i5-4200U Haswell 4 Go (1 x 4 Go) DDR3L 1600 MHz SSHD 750 Go à 5400 tr/min avec SSD Cache 24 Go NVIDIA Maxwell GeForce 840M 2 Go DDR3 dédiés, Intel HD 4400 et Optimus Windows 8.1 64 bits ? Description ? However, after installation, when the computer restarts, I see the screen with the apple that lasts one second and then the computer reboots again. For information, I used the installation key of N{censored} to boot. I tried with the options of boot -f -v or -x and it shows me the UUID: **** - **** etc then restarts. ? Sorry for my english, I'm french.. ? Thanks for your answers!
  5. Nikolas Sigouin

    Asus K55N-DS81 OS X Mavericks

    So I've been trying to get my AUSUS?K55N-DS81 to boot OS X Mavericks with N{censored} following the?How to install OS X Mavericks on your PC with N{censored}?but it's not working. I don't know if it's because I'm not using the correct boot flag or just not using the correct guide all together.? AMD A-Series A8-4500M (1.90GHz)4GB Memory (Upgraded to 8GB)750GB HDDAMD Radeon HD 7640GWindows 8.1 64-BitBootflags used: amd -v =? and stays stuck like thatAny other bootflags I should try?
  6. Trying to hackintosh my laptop for the first time so apologies for being newbie. I've used The N{censored} version of Mavericks and installed (what I thought were) the right kexts and so on, but basically when I try and boot into OSX for the first time I get a while of loading and then it just cuts to a black screen. Laptop Spec: i5 2450M Intel HM65 Chipset NVIDIA GeForce GT 635M 2GB (might this issue be to do with Optimus?) 2.5" 500GB SATA HD (If there's any other specs you need let me know) What I've tried: -x GraphicsEnabler=No PCIRootUID=1 PCIRootUID=0 npci=0x2000 npci=0x3000 Getting pretty much the same result from all of these and if it didn't go to a black screen it would kernel panic. Using -v, I attached a video of everything I get when I try and boot N{censored}'s 10.9 up, I also attatched a pic of what's on the screen the moment before it goes black. Read that this forum was good for issues like this, if any of you could lend a hand it would be much appreciated! trim.55981F04-3674-488C-974D-AF46727AD512.MOV
  7. Hi everyone, I'm trying to install OSX Mavericks by N{censored} onto my hackintosh, but I keep getting this message: http://adf.ly/8058514/hackintosh-error?? Any help would be great!
  8. I have tried to install Mavericks on my pc. I have managed to boot into the N{censored} screen, then hitting enter on N{censored} to install however it keeps getting stuck on the apple logo with the spinning wheel My specs: Seagate 160GB hard drive Seagate 500GB hard drive Gigabyte H81M-H motherboard Intel Pentium G3258K Anniversary Edition Ballistix 4GB DDR3 RAM x1
  9. First of all, hello guys and thanks in advance for your support. I desperately need your help. ? I have a laptop, Acer E1-570 where I successfully managed to install N{censored} Mavericks 10.9 ? I have Chameleon bootloader and at first the system didn't want to boot. It only booted with -x boot flag that's it safe mode. ? After some advices around forums, I removed all the kexts files relating the graphics from /System/Extensions/Library and now it's booting fine without any boot flag but I have no internet and no graphic acceleration. ? The graphic card is correctly identified but no kext are loaded. ? As I said, I have the HD 4000 integrated graphic card and I don't know what to do to install the correct kext file. I tried everything but every time I install the AppleIntelFramebufferCapri.kext , Mavericks won't boot and I don't know what boot flag should I use but I tried almost anything. ? Could you please, please, give a hand with this? ? Thanks again guys
  10. Hi guys! I've finally managed to get my N{censored} OSX Mavericks 10.9.0 working with my system, but now I just need to find a kext for my wifi! ? My system is as follows: ? AMD FX-4100 Quad Core CPU NVIDIA GeForce GTX 780 Graphics Card 16GB RAM ASUS M5A78L-M USB 3 Motherboard ? Everything worked perfectly from the get go, graphics, sound etc... ? I'm trying to find a kext for the wifi, which is a PCI?TP-LINK TL-WN951N wireless adapter. ? Does anyone know where I can get the kext for this? I've heard it is one of the compatible cards, but can;t seem to find a kext? ? Thanks!
  11. Hi everyone, I have set up N{censored}'s Mavericks 10.9.0 on my VMware Workstation 10 and set the network settings to "NAT" in the machine settings, however what do I need to put in these boxes for it to work with my internet connection? ? Thanks! ?
  12. Cliff Kelly

    Can't boot Niresh Installer

    I can not boot into installer> Downloaded installer and burnt to cd with Win32Disk Imager. When I boot i get as per Image attached. Could anyone help with this?? ? My system: HP h8-1221 ?x64-based Pc, Windows 7 Home Premium,Intel I7-3770 CPU 3.40GHz. Bios AMI 7.11, SMBIOS v2.7. 8 GB Ram. NVIDIA GeForce GTX 650 ? Windows is on it's one drive. I had ML and Mavericks 10.9 installed on my second drive. Both ML and Mav were working great,everything was working. ? I decide I did not need both versions of OS X so I deleted ML and added Ubuntu to the drive. Had a problem had to format drive. Then I installed Ubuntu--working fine, Now I am trying to put OS X on a separate partition but the installer will not boot. I have also tried the EasyBCD method as shown in N{censored} guide,but I get the same result. ? ?FYI: the installer boots fine in VM ? Thank You.
  13. I tried everything! It will not boot! the screen is black flickering. The usb works in my other PC so the boot usb is oke. What could be the problem?? ? Please advice
  14. I have been running Mavericks on this notebook for about 6 days until now. I get a kernel panic even when I use -x -PCIRootUID=1 and -v boot flags, I get the same error. N{censored} is campitable with AMD and I had Mavericks working fine before this. Can someone please help me get back into Mavericks?
  15. Hi , ? i have HP laptop dm4 i have instelld Mavericks 10.9.4 and everything is perfect , except one thing which is the WIFI Ethernet is working fine, but there is no WIFI , the interface is not exist at all i think it needs its driver my wifi card is ? Intel wifi/wimax 6050 link ? how can i fix this issue? ? i have tried tons of wifi drivers but none of them are for exactly the 6050 chip , and nothing work ? Thanks
  16. So I'm trying to install N{censored}'s?Mavericks 10.9 in VirtualBox 4.3.14?on Windows 7, but I really have no idea what I'm doing and can't even get to the welcome screen while trying to install OS X. I was using the macbreaker guild, but I got stuck at the apple logo. When I boot using "-v" I get the lovely Missing Bluetooth Controller Transport error. I'm attaching a screenshot of that. Thanks to google, I've found a few suggestions for other things to boot with, but none so far have helped. So any suggestions are completely welcome! ? Since I'm using virtualbox, I have no idea of my pc stats are relevant, but here they are: os: Windows 7 Home Premium 64-bit SP1 cpu: Intel? Core i5-4670K CPU @ 3.40GHz (4 cores) mobo: MSI?Z87-G43 (MS-7816) video: NVIDIA GeForce GTX 670 ? Thank you for reading my post and please let me know if there's any other info I should give. ? EDIT: Sorry for posting in post installation, I miss-clicked. If someone could move this over the correct section that would be great.
  17. Hi? ? I'm trying to install Mavericks N{censored} on my win 7 x64 pc using Virtual Box. ? I downloaded mavericks iso file and am using Virtual Box 4.3.8 ? Following this guide from macbreaker but it fails to explain my issue... ? http://www.macbreaker.com/2014/05/os-x-mavericks-in-virtualbox-with-N{censored}.html ? My VBox Settings. ? RAM 2GB HDD 10 GB Virtual Mem ?50+mb ? I also tried these commands ? VBoxManage modifyvm ?mac --cpuidset 00000001 000306a9 00020800 80000201 178bfbff ? ? But finally got stuck at this image(nano 0.png)... ? here are my cpuz stats image (cpuz.png) ? ? What seems to be a problem? ?
  18. technomacx

    installation fail

    Posted?20 July 2014 - 10:59 AM hello my friend im trying to install mavericks on my pc thought usb after i choose my kext (N{censored}) the installation count down to 16 minute after that returned to 20 minute and gave me the installation faild my spes motherboard : asus p8h61 cpu : intel i3 2120 graphics : nvidia geforce gt430 memory : 4gb Hdd: wd 500 gb BTW i installed iatkos 10.8.2 before and work great but right now i formated my hhd the message: install faild osx could not be installed on your computer the installer encountered an error that caused the installation to fail contact the software manufacture for assistance click restart to return to your previous version of osx
  19. CodyLeeK

    Should this work?

    Hey everyone.? I bought myself a new laptop, and like pretty much everyone else, I've found myself tired of Windows 8 already. Should I be able to install N{censored}'s 10.7.2 onto this? It's an Asus?D550CA-BH31 I can provide you with any specs needed. ? All I know is that it's an Intel i3 @ 1.80 GHz with 6GB RAM. The HDD is 500GB.
  20. Hey, I installed N{censored}'s mountain lion on my samsung ativ 2 (np270e5v) and it worked well. I have 2 issues: 1) internet not working 2) no sound I don't really care abound sounds, since I would only use the laptop for webdesign tasks, but I must have internet to do my job. I tried MB{censored} (tried every singel driver at least once) but I faield. Searched for hm55 kexts and read a hundred tutorial but I found nothing. I would be very glad if anyone could give me some advice!
  21. Hi guys! I'm having two big problems, first, I'm sorry if already another topic about this (I've been really searching solution for it, for 3 days), I'm sorry too if the category for topic is wrong, and if I make a mistake in the text (my english is weak)

First my hardware: AMD Athlon II x2, MB Gigabyte GA-M68MT-S2P, 4gb DDR3, VGA Asus GeForce GT630 2gb

So I recently installed the Mavericks 10.9.0 by N{censored} distro on the hardware above? in a 160gb SATA HDD with GPT, during the installation I kept all the others HDDs disconnected Now the problems: In the first boot I look the first problem, it does not found an ethernet card, but I proceed with the configuration, when the OS is running, using another PC I search for a kext to my realtek ethernet, I found it in this link: http://www.N{censored}12495.com/files/file/83-realtek-816968-for-maverick-109-1091/, but I tried to install this with 3 methods, using "Kext Utility", using "Kext Helper", and coping manually to /System/Library/Extensions, but after reboot nothing happens like if had not installed anything, in one reboot, it returned me an error dialog: After I fixed permissions with EFIStudio, this error apparently stopped (but I guess this information is important) But after all attempts, it's not working, see this link to look two other errors: http://i.imgur.com/VvqG8zO.png ? The second problem is with my video card, I installed following this topic: http://www.osx86.net/files/file/3566-new-109-nvidia-gt-630-native-lastest-driver/ but identically to the above, after installed, nothing happens ? Here, some screenshots at the installation process, as I said before, I tried to install the video kext with the three ways, although have only one screenshot when I tried to install with the Kext Utility: http://i.imgur.com/35c2ahn.png ? And here, two screenshots of my boot.plist: http://i.imgur.com/ljyvAxp.png ? Well, I'm sorry that the topic was gigantic, and thanks if someone can help me
  22. Ciao ragazzi ho un gravissimo problema!!! Dopo l'installazione di N{censored} 10.7.3 v2 sul mio Pc AMD Radeon, al primo avvio di OSX 10.7.3 ottengo un Kernel Panic (ho lasciato lo screenshot a fine post). Quindi faccio il boot da DVD con inserita una chiavetta usb con dentro un altro bootloadere (questo metodo è consigliato dalla guida ufficiale di N{censored}). Infatti Mac OS X si abbia anche se con alcuni problemi (touchpad e alcuni tasti della tastiera non funzionano). Se poi provo a spegnere e poi riavviare il pc riottengo il solito Kernel Panic (anche con DVD e chiavetta usb inseriti nel computer). Avete qualche soluzione ragazzi???
  23. Hola buenas! soy nuevo en todo esto de mac, en definitiva me defiendo con windows pero necesito mac para trabajar en temas de diseño y no puedo permitirme comprarme un mac pero realmente me está costando demasiado todo esto y no se si a la hora de la verdad me vale la pena... ? Espeficicaciones del portatil ? Thosiba Satellite L750/755 ? Processor: Intel Core i5-2410M (2x2, 3 GHz / 3 MB cache).RAM / HDD: 8 GB DDR3 RAM / 600 GB (5400 rpm).Graphics Card: nVidia GT 525m 1GB GDDR3 (dedicated).Motherboard:?Series Intel i-Core CPU Motherboard A000080670?El propio Osx no arranca, lo de siempre, sale la manzanita con el icono de carga girando hasta que llega un punto que dice de que se tiene que reiniciar por un error. Cuando inicio con "-v" las ultimas lineas que me salen ahora son estas:en0: BSSID changed to 38:72:c0:af:b6:e2en0::IO80211Interface::postMessage bssid changedAirPort: RSN handshake complete on en030.347779: SetWOW_PARAMETERS:wowevents = 2(1)He estado siguiendo este foro y otros relacionados con hackintosh, para informarme sobre errores similares que tenia la gente y tal, pero me he cansado de buscar y acabar con otro error y prefiero que alguien me aconseje teniendo mis especificaciones. Gracias por todo y cualquier ayuda será bienvenida. PD: remarco que estoy bastante cansado de todo esto y si es necesario cambiar de OSx para que funcione, adelante xD ? saludos! ?
  24. Hello and sorry for my english...? ? The point is that since last week I'm trying to install N{censored} ML 10.8 on a Toshiba Satellite L750 Specifications: ? Processor: Intel Core i5-2410M (2x2, 3 GHz / 3 MB cache). RAM / HDD: 8 GB DDR3 RAM / 600 GB (5400 rpm). Graphics Card: nVidia GT 525m 1GB GDDR3 (dedicated). ? My main problem is that hangs on the logo to go, but I can go into safe mode and "-v" crashes into "en0: supported channels 1 2 3 ... until the number 13" I installed everything I think it has and good, I have tried to solve the problem "[iOBluetoothHCIController] [start] --- complete" but now I'm with this error and I really just patience. ? any help is welcome. ? thanks
  25. Hi, ? I'm trying to install N{censored} 10.8.2 on the same disk where Linux is already installed. I got an unspecified error during the installation, at the end of the 19 minutes. Does anyone of you succeded to install N{censored} AFTER Linux? ? Thanks, GiuTor
×