Jump to content

Search the Community

Showing results for tags 'no debugger device'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 1 result

  1. Hei, I'm new in mac, i still try to instal in my Samsung N150 in last one week, but not work at all. my specification it's more like this : ? Intel Atom N450 1.6GHz BIOS Phoenix (03/25/2010) Graphics Adapter Intel 3150 sound Realtek ALC269 @ Intek 82801GBM ICH7-M IDE Intel NM10 Express Chipset WI-FI Broadcom 802.11n Network Marvell Yukon 88E8040 Bluetooth Broadcom BCM2070 Webcam SCB-0340N Sodim 2 GB 2 GB DDR3 (not original, original is samsung 1GB that i give to my uncle) ? cause my komputer is a netbook, so i dont have a external DVD. i make a bootable USB using transmac and use BootDiskUtility 181. and i only use windows, i dont have friend who have mac. ? i'm also modify some kext on '/System/Library/Extensions', delete some file base on this link : http://www.osx86.net/topic/8184-help-with-samsung-netbook-n150-plus/. and add some file like : ? AppleACPIPlatform and IOPCIFamily AppleACPIBatteryManager.kext NullCPUPowerManagement.kext Fakesms.kext VoodooBattery.kext Disabler.kext ? i replace old file form Mac USB, into new one that i download. and i also put all that file at 'extra\extensions'. ? i make change mach_kernel for intel atom, and i rename it. ? i'm not modify bios, because setting AHCI was auto. (see attachment, BIOS-ACHI) ? I'm never see logo apple, so i can't put some flage. when my usb booting, i see picture of lion see on clover, i chose enter and the process began with some comment bla bla bla. and continue with comment "installing device", and than many dot appear (like this ".........."). (see attachment, booting-1) ? I'm trying to instal Mac OS Lion. Actually, this installation not work well, but after several trying and error, it pass until "kdp_poll no debugger device". ? i'm also try to solve that problem with finding file CHUD kext. Because someone told me to delete that file, as per article: http://www.insanelymac.com/forum/topic/2059-kdp-poll-no-debugger-device/. but there are no CHUD file at "\System\Library\Extensions" ? am also not give a NetbookInstaller package, because i dont know where i should place it? and what format for that? because i only have windows. what i'm doing is modification all file with transmac at windows 7. ? did somebody know what its mean? and how to solve kdp_poll no debugger device (see attachment, Kernel-panic) ? What i'm doing wrong? ? And i'm sorry for my english ? ?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.