Jump to content

Search the Community

Showing results for tags 'nvidia gt 540m'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 3 results

  1. Hey guys, I installed iAtkos L2 succesfully on my Laptop (Acer Aspire 5742g) Here are the specs: Intel Core i5 480m Nvidia GT 540m (that's the problem) 8 Gigs Ram After the installation, iAtkos told me to reboot, i rebooted, but I get an error, something like (nvidia ROM failed) I read, that I have to delete some kexts with "Appleintel..." But how can I delete the files ? I tried the windows application "MacDrive", but the partition wasn't found, so I tried a Linux Live CD, then I could see the partiition, but when I wanted to delete the files, Linux said, I could just read the partition, not write. I woukd be very happy, if somebody could help me
  2. Hi everyone! My notebook had problems with Hackintosh (Lion 10.7.2) and I couldn't reach the desktop (Installation OK and then it got stuck on Apple Logo or in Verbose Mode when in mode "-v" --> Audio, MIC, eth working but no image). I want to ask you if there's a chance to make Mountain Lion 10.8 working (using an original DVD) and if there's a step-by-step guide on how to do it (beacuse I think I did something wrong during Lion installations) My Notebook config: Intel Core i7 Sandy Bridge 2630QM 2 GHz (Turbo mode up to 2.9 GHz) Dual graphic Intel HD 3000 + Nvidia GeForce GT 540M 2GB 4GB DDR3 1333 MHz Thanks in advance
  3. Good time. I'm not experienced with the installation of Mac OS operating system. Tell me. Could be I'm having problems installing on my new laptop dual boot: Win7 (OEM) + Lion? ASUS N53S _____________________ Processors i5-2410M SO DIMM 2x4Gb - 8Gb Video NVIDIA GeForce GT 540M + Intel HD Sound Realtek ALC269 Drive Seagate Momentus 500 ?? SATA-II Optical MATSHITA DVD-RAM SATA Wireless Atheros AR9002WB-1NG Lan Realtek RTL8168/8111 Mouse Razer Lachesis USB Keys for SU 27 Following the tips will immediately create video tutorial :eek:
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.