Jump to content

Search the Community

Showing results for tags 'output'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 3 results

  1. Please, I need some help about my soud card. Ever boot I got a surprise about the sound, sometines the output list has 4 Digital Audio (HDMI), another time I got 1x Speaker, 1x Line-out and 1x SPIDF, and it works fine, but I want get all outputs ever time. Anyone know any fix about it? I'm using VoodooHDA.kext 2.8.4 and already test the previous version 2.8.4 Thanks HP Notebook DV6 2137 ML 10.8.4 Intel Core i3 2.13Ghz 8 GB of DDR3 memory nVidia G105M 512MB 500 GB HDD/SSD 7200 RPM
  2. Hi evebody, I am already at a time trying to use the hdmi output from my hackintosh and I can not. I wonder if anyone knows how can I set up my GTX480 to use your HDMI audio output. Have searched this forum and others and nothing to help me. I'm new to hachintosh (Mega Noob) but set up my ASUS P8P67 whole. Only this missing audio adjustment. Thank you. PS.:I'm using Lion OS X 10.7.3 (Nerish)
  3. Specs: HPG60-519WM Ram-3003GB CPU-intel 2.19GHZ Celeron GPU-Chipset/GMA 4500MHD shared memory OS: Dual boot with- WIN7 & Mac os x snow leopard 10.6.8 (Hazard) I cant get VGA output to work i have done it before but now it does not work someone help.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.