Jump to content

Search the Community

Showing results for tags 'p67a-ud4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 1 result

  1. Hi all On my gigabyte p67a-ud4 board there are 4 outputs and 2 inputs, also I have front panel audio (output and mic). But not all this outputs are accessible in my mac. Here is what shows audio midi setup The highlighted one is from panel audio. Second two line outputs are real surround speaker out, and rear bass/central speaker out. And thus I can't play sound with my rear frontal speaker out port, which is not shown. However I get another image in my system information. Here is it As you can see there are three categories. First devices, this list is the same as in Audio Midi Setup windows. Second Intel High Definition Audio, and this is the real image of my sound card. Third again Intel High Definition Audio, but I can figure out what is it. So somehow my hackintosh recognises that I have Intel High Definition Audio, and in system information window I can view all the inputs and outputs, but this are not accessible in my mac. So why my system information differs from Audio MIDI setup, why I can't access all the ports if MacOS recognises them? Thanks for the answers Regards Gagik
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.