Jump to content

Search the Community

Showing results for tags 'panic'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 22 results

  1. Hello everyone, Greetings from Brazil! I'm getting a kernel panic at the macOS High Sierra install process. Any ideas on what could be happening? Please refer to attached pictures. Thank you very much for your time and help. I really appreciate it. Motherboard Gigabyte G41MT-S2P F3 CPU Intel Core 2 Duo 2.6 GHz 8 Gb of RAM Video Zotac GeForce 9500GT 1 Gb jcrcarmo
  2. Hi everybody! ? I need help, please. ? Trying to install 10.8.5 ML with Clover on Gigabyte GA-H61M-DS2V Celeron G555 ASUS GeForce GT610 ? Clover installed on USB for UEFI systems. Kexts added: FakeSMC,?NullCPUPowerManagement,?RealtekRTL81xx ? When I choose to install OS X in Clover bootloader it return me kernel panic (screenshot attached)
  3. I have been trying to install OS X Lion on my PC for the past 3 days and no matter i get a kernel panic can some one PLZ Help !!!!!!!
  4. Hola, llevo algunos dias intentando instalar macos x leopard 10.5 en un laptop Samsung 300e5c A02S, y a pesar de que he seguido las instrucciones de varios tutoriales, siempre llego al mismo punto, el kernel panic. Me baje el iB{censored}, y tengo el dvd de macos leopard, pero por mas que lo intento no hay manera. Os dejo un archivo de texto que tiene todos los datos de hardware de mi laptop, en principio no hay ninguna incompatibilidad, pero quizas este pasando algo por alto. ? Gracias por la ayuda. hardinfo_report.txt
  5. Hey folks.? I am having a weird issue here. During when I was installing iAtkos ML2 on my notebook( Intel i3, 4gb of memory) an issue occured. It was working perfect, but when the installation is almost finishing occur a kernel panic, saying that should restart the computer. ? Someone already passed through it ? Any help ?
  6. Hi Guys, I installed mountain lion 10.8.4, and using Intel Core i3 2.13Ghz. Everything works fine, but I need boot with "cpus=1"and my system runs only with one core. Could I change it to use all cores? I tried edit VoodooTSCSync.kext to: <dict> <key>IOCPUNumber</key> <integer>3</integer> </dict> And remove cpus=1, but I got panic. panic(cpu 1 caller 0xffffff80002be4d4):"Local APIC error, ... HP Notebook DV6 2137 ML 10.8.4 Intel Core i3 2.13Ghz 8 GB of DDR3 memory nVidia G105M 512MB 500 GB HDD/SSD 7200 RPM
  7. Hey guys, So ive followed the tutorial to a tee (http://www.osx86.net/desktops/9746-guide-os-x-10-6-amd.html) only problem is when i boot after the installation i get a panic, "panic(cpu 0 caller 0x2af8eb)" it also mentions some stuff about Voodoo. any ideas? My System specs are in my Signature LOL, i have to post in order to show my new signature...
  8. Hi, I'm getting the following panic on install (im also having probs uploading a pic to the forum at the mo) panic(cpu 0 caller 0x557935): "getPhysicalSegment() out of 32b range 0x10015b00, len 0x1000, class IOGeneralMemoryDescriptor "0/Users/nawcom/Builds/xnu-1456.1.26/iokit/Kernal/IOMemoryDescriptor.cpp:1579 Debugger called: <panic> Backtrace (CPU 0), Frame : Return Address (4 potential args on stack) 0x5d1a38d8 : 0x21ad06 (0x5d1ed4 0x5d1a310c 0x223162 0x0) Debugger called: <double panic> Backtrace (CPU 0), Frame : Return Address (4 potential args on stack) 0x5d1a2dc8 : 0x21ac49 (0x5875ee 0x2 0x5d1a2df8 0x3d8cebc) Debugger called: <double Panic> Backtrace (CPU 0), Frame : Return Address (4 potential args on stack) 0x5d1a2ab8 : 0x21ac49 (0x5875ee 0x2 0x9600100 0x3d8cebc) Debugger called: <double Panic> Backtrace (CPU 0), Frame : Return Address (4 potential args on stack) 0x5d1a27a8 : 0x21ac49 (0x5875ee 0x2 0xbdd46aca 0x3d8cebc) Debugger called: <double Panic> Backtrace (CPU 0), Frame : Return Address (4 potential args on stack) 0x5d1a2498 : 0x21ac49 (0x5875ee 0x2 0x0 0x3d8cebc) Debugger called: <double Panic> Backtrace (CPU 0), Frame : Return Address (4 potential args on stack) 0x5d1a2188 : 0x21ac49 (0x5875ee 0x2 0x1018f0 0x3d8cebc) Debugger called: <double Panic> Backtrace (CPU 0), Frame : Return Address (4 potential args on stack) 0x5d1a1e78 : 0x21ac49 (0x5875ee 0x2 0x0 0x3d8cebc) Debugger called: <double panic> Backtrace (CPU 0), Frame : Return Address (4 potential args on stack) 0x5d1a1b68 : 0x21ac49 (0x5875ee 0x2 0x0 0x3d8cebc) Debugger called: <double panic> Backtrace (CPU 0), Frame : Return Address (4 potential args on stack) 0x5d1a1050 : 0x21ac49 (0x5875ee 0x2 0x0 0x3d8cebc) Debugger called: <double panic> Backtrace (CPU 0), Frame : Return Address (4 potential args on stack) 0x5d1a1548 : 0x21ac49 (0x5875ee 0x2 0x0 0x3d8cebc) Debugger called: <double panic> Backtrace (CPU 0), Frame : Return Address (4 potential args on stack) 0x5d1a1238 : 0x21ac49 (0x5875ee 0x2 0x0 0x3d8cebc) Debugger called: <double panic> Backtrace (CPU 0), Frame : Return Address (4 potential args on stack) 0x5d1a8f28 : 0x21ac49 (0x5875ee 0x2 0x0 0x3d8cebc) Debugger called: <double panic> Backtrace (CPU 0), Frame : Return Address (4 potential args on stack) 0x5d1a8c18 : 0x21ac49 (0x5875ee 0x2 0x0 0x3d8cebc) Debugger called: <double panic> Backtrace (CPU 0), Frame : Return Address (4 potential args on stack) 0x5d1a8900 : 0x21ac49 (0x5875ee 0x2 0x0 0x3d8cebc) Debugger called: <double panic> Backtrace (CPU 0), Frame : Return Address (4 potential args on stack) EDIT: this is trying with Nawcom Boot CD and a retail copy of Snow Leopard 10.6.3 Any help would be really appreciated,
  9. Hi Everyone, I've got Lion 10.7.2 installed successfully on my asus p67 sabertooth board, latest bios, nvidia gtx 570, 8 gb ddr3, and i5-2500k. every few boots i get this kernel panic and i dont know why. can anyone understand whats going on from the picture ive attached?
  10. Instalei o Snow Leopard 10.6.3 em meu note Dell Inspiron N5010 e já está quase tudo funcionando normalmente. Porém, após instalar o Kext HD Intel Graphic o aplicativo "Preferências do Sistama" parou de funcionar. Quando clico sobre ele, a mensagem que recebo é "Preferências do Sistema encerrou inesperadamente". Alguém sabe como posso resolver isto? Obrigado!
  11. Hello, I tried various Kexts, like VoodooBattery, SmartBattery but neither work. With one kext, it gives me a KP at boot, and I have to reinstall OSX to be able to boot back up again. The other kext works fine shows battery status and everything, but after a while using my computer I get a random KP. Does anybody happen to have had this problem? Thanks in Advance. UnknownPC
  12. Is ANYONE remoting into their Leopard OSX box successfully ? What are you using if so What version? I am begining to believe that RD (generic term) and OSX / Hackintosh don't work (AT ALL). Ok I had a Teamviewer thread going regarding it causing a panic. The problem is much larger. I can go outbound from the OSX box with various remote desktop software. Anything sent to the Hackintosh and it panics. I have tried Teamviewer, Remote Desktop +, iteleport, Mocha VNC, all of them cause crashes. I am running iDeneb Dist. System Pref about this MAC shows it running 10.5.8. I ran a update thru Updater this past weekend successfully. iteleport I believe uses VNC as well as Mocha, Teamviewer does not nor RD+ What is wrong? Starter
  13. When i tried to install MAC on my pc i have kerner panic with every version. i've tried yet with hazzard, lawless, ideneb and Ikatos but still the same problem. The error said: "Panic (cpu 0 caller 0x001A8FFD) kernel trap at 0x003b05d1, type 14=page fault registers:" I have this configuration: Mother: Asus M4A88TD V-EVO USB 3.0 CPU: AMD Phenom II 1090T GPU: Nvidia Geforce GTX 460SE HDD1: Webstern Digital 1TB SATA 3 HDD2: Webstern Digital 130GB SATA 2 ive tried with this modificators: -v -x -f -cpus=6 -force64 -maxmem=4096 Plz if someone knows how to make it work help me D: Thnx a lot
  14. Hi! So I'm trying to install Hackintosh using hazard. When I boot the installer it says kernel panic, I think the last thing it was doing was nvidia enabler when this happened. I tried verbose mode and maxmem and CPUs and busratio but it never works . I have no access to Mac os x , so what should I do ??? My specs: intel core 2 duo t7250 4gb ram nvidia quadro nvs135m
  15. I tried to install MacOSX Snow Leopard from USB stick (made from original SL image macbook pro bundeld dvd with MyHack 2) on this netbook (see below for specs) and tried all sort of things but still get the kernel panic error "single core detected" on bootup when i try to install it, looks like my cpu (intel atom n450 single core) ist the problem,... is there any workaround to install it? I'm quite new to hackintosh, to my understandig MyHack did all the work and it shoult install fine... :confused: CPU Intel® Atom™ N450 processor (1.66GHz, FSB 667MHz, 512KB L2 cache, TDP:5.5W) Core Logic Intel® NM10 Express Chipset RAM zwei 200-Pin SODIMM-Sockel, DDR2 667MHz RAM Display 10,1" WSVGA TFT LCD Graphiccard Intel® GMA 3150 Intel® Dynamic Video Memory Technology up to 384MB Microsoft® DirectX® 9 compatible HDD 250 GB, 2.5" 9.5mm(H) HDD, SATA interface Thanks a lot, and greetings
  16. :mad: OK so I just installed Mac OS X 10.6.6i By Leo Hazard OS X torrent here: Download SL 10 6 6i by Hazard Torrent - KickassTorrents ok well it did install succeeded screen . So I recognized my built-in ethernet was not working whatever I bought an adapter LAN to USB and it works fine ok getting to the point. When I used software update to get Combo Update 10.6.8 and waited for it to download and rebooted I got a stupid annoying kernel panic. Why is this happening? I did on the boot loader pmVersion=0 but it stays 4 ever and I want mac on my PC, what can I do to fix this? I know my PC is 100% compatible with OSx86 Specs: 1. Manufacture SONY VAIO 2. Model VPCF136FM/B 3. Intel i7 :cool: CPU SSE2 & SSE & 1-8 blah 4. 6Gb RAM 5.NVIDIA® GeForce® GT 310M / GT 425M GPU 6. A DVD Drive 7. EH :mad: failed hard disk (I have done update even before the disk failed) So can anyone help me? what can I do? Use Apple's Retail DVD and {censored}'s iB{censored} or what?
  17. Hy guys. i want to install Mac OSX Snow Leopard 10.6.4 with iB{censored} bootloader ( i tryed also with legacy) and i got a "panic" I have core i3 , asrock p55-m pro , 4gigs of ram , and nvidia gtx 260 gpu. please help me
  18. Hey everyone, I'm new to the OSx86 scene and have been trying to install Snow Leopard on my Asus CM5570 desktop for a couple weeks. I've tried several distros from iATKOS to Hazard, even Kalyway just to see if OSX even worked on my setup. Boot loaders like nawcom's ModCD and boot123 don't work. Every time I boot up the installation disc I get this kernel panic (image links below) before the installation screen even loads. I have AHCI mode enabled under my bios. Computer specs are: Processor: Intel Core 2 Quad Q8200, 2.33GHz Memory: 6GB Graphics: Nvidia GeForce 9500 GT Motherboard: Asus P5QL-VM EPU Kernel Panics: http://i475.photobucket.com/albums/rr114/sylotul/BeforePAnic.jpg http://i475.photobucket.com/albums/rr114/sylotul/KernelPanic.jpg I'm guessing that the panics are happening because the kernel that's being loaded doesn't recognize either my chipset or motherboard (because supposedly the Quad Core is supported). It's been a headache for quite sometime. Any help you guys have is greatly appreciated!
  19. Hi everyone. I have just installed Osx Snow Leopard (10.6.Dontknow) and havent installed any updates whatsoever. Using MB{censored}, I installed their "Chimera (Chameleon 2.0) Bootloader" Every time that I try to boot into OSX straight from the hard drive, it essentially tells me to hardboot my computer. When I tell it to boot verbose, it seems to have a processor panic. After this, I thought that I'd install the latest chameleon from this site (The one with the icloud fix in the title). The same error still occurs. When I boot from the CD (iB{censored}), I can load the OS Perfectly with no problems whatsoever. In fact, I'm writing this from my OSX now. Do you know If i need to just apply updates from apple or is there a new bootloader? or am I doing something else Wrong. (This is my first experience with Apple EVER, so I'm not very good) My specs are: 2.4ghz intel core 2 quad Q6600 4gb Corsair 800mhz ram asus P5e3 Board Nvidia Geforce GTX 295 Some generic laptop sata drive. Thanks in advance for your help! Stevo
  20. Hi everyone. I have just installed Osx Snow Leopard (10.6.Dontknow) and havent installed any updates whatsoever. Using MB{censored}, I installed their "Chimera (Chameleon 2.0) Bootloader" Every time that I try to boot into OSX straight from the hard drive, it essentially tells me to hardboot my computer. When I tell it to boot verbose, it seems to have a processor panic. After this, I thought that I'd install the latest chameleon from this site (The one with the icloud fix in the title). The same error still occurs. When I boot from the CD (iB{censored}), I can load the OS Perfectly with no problems whatsoever. In fact, I'm writing this from my OSX now. Do you know If i need to just apply updates from apple or is there a new bootloader? or am I doing something else Wrong. (This is my first experience with Apple EVER, so I'm not very good) My specs are: 2.4ghz intel core 2 quad Q6600 4gb Corsair 800mhz ram asus P5e3 Board Nvidia Geforce GTX 295 Some generic laptop sata drive. Thanks in advance for your help! Stevo
  21. So I followed this guide: {censored} Blog: xMove + MB{censored}: Install OS X 10.7 Lion on any Supported Intel Core 2 or Core i based PC And it worked until the part wher I boot into the installer partition to install lion, i end up getting kernel panic It says "CPU 1 has no HPET assigned to it" I think this may be solved by removing the appleIntelCpuPowerManagement.kext or loading the CPUDisabler kext However, i dont know how to do that since this happens before lion even gets to the install screen Any help is greatly appreciated
  22. I completed the install of Hazard 10.6.2 but I have a few issues now: 1. Getting a cpu panic on boot (see imag) (it will boot up with -x safemode switch) Errors on boot: 2. No Audio, Video, Nic or DVD working (I suspect I need the proper kexts for these). SYSTEM INFO: P5LD2 Motherboard ASUSTeK Computer Inc. - Motherboards - ASUS P5LD2 Chipset Intel 945P, Intel ICH7R CPU INFORMATION GenuineIntel, Intel? Pentium? 4 CPU 3.00GHz STORAGE INFORMATION SCSI device - scsi0 Vendor: ATA Model: WDC WD800JD-22LS SCSI device - scsi4 Vendor: SONY Model: DVD-ROM DDU1615 GRAPHIC CARD nVidia Corporation NV41.1 [GeForce 6800] (rev a2) SOUND CARD Multimedia controller Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 01) NETWORK Ethernet controller Marvell Technology Group Ltd. 88E8053 PCI-E Gigabit Ethernet Controller (rev 19) ===== Your help would be greatly appreciated. Thanks!!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.