Jump to content

Search the Community

Showing results for tags 'photoshop'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • Frequently Asked Questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
    • Hackintosh Premium Support
  • Community Showcase
    • Contest
    • Dream Machine Project
    • Show your Hackintosh
  • Playground
    • Hobby Corner
    • Attic
    • Garage
    • Cellar
  • Archive
    • General Troubleshooting
    • Hardware and Drivers (Kexts)
    • Software (Windows)
    • Warn the World Campaign
    • EFi-X™ Users Anonymous

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 2 results

  1. merto

    I Can't Run Photoshop and Cs:GO

    Hi. First my English is not very well, sorry about that. Secondly, i didn't want to make garbage article so i did open it for two problems that im trying to solve. My System; * Board: ASUS H81M-K * Graphics: AMD R7 240 - primary graphics that im using also have one onboard with intel i7 but i dont use it. * Sound: ALC887 * Ram: 8GB * Ethernet: RTL8168G/8111G * Processor: Intel® Core™ i7 4790 1. I Can't Run Adobe Photoshop! I did try 2-3 versions of Photoshop with trial, like cs6, cs5 etc. It jumps few times in dock and PC freezes, i can't use my mac until i restart. It's not like that with Adobe Illustration, its only happens when i try to use photoshop. I don't know maybe happens with AE or Premier. I did try it on Sierra and also in High Sierra, it jumps more in Sierra 2. I Can't Get More FPS on Cs:GO I'm not using my MAC for gaming but sometimes, when im bored i just want to play cs.Go but it gives me 40- FPS with fullLow settings. When i was on Windows i get more then 170FPS with low settings but on Hackintosh its getting lower and lower. notes: Yes i did make a Success install, i can see 4GB Graphics card in system information. But i don't know what else i should do. If there is something more i should give about my computers information i can give. Help me please.
  2. The problem has been discussed a lot of times in the AMD Kernel development but nobody seems to care. I have an all-round very good AMD hackintosh with the FX-8320 processor and the Bronya kernel. The problem is that on many Adobe products, certain tools crash the apps. The most apparent one is the "Black and White" filter on Photoshop CS6 and CC. Has anybody had this problem as well? Has anyone fixed it? I read that it has to do with the kernel that we are using and the SSSE3 emulator that it has. If anybody knows more things about it we would appreciate it. ? Thanks!
×