Jump to content

Search the Community

Showing results for tags 'please'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 4 results

  1. Por favor activar open GL en Portátil sony vaio VGN con intel chip set expres 4. He instalado un kext y me activa la resolución,pero no me deja reproducir videos porque dice que open GL no esta activado.Ayudenme por favor.Gracias.
  2. I have a problem with booting into the iAtkos V2 S3 using Nawcom OSX86 ModCD. I took all steps in a tutorial that I saw on youtube by 32darkness48 on hownto make an amd hackintosh Snow Leopard. I followed all the steps and got all the files and everything but this happens when I try to refesh the boot loader to boot from the iAtkos CD and install it. Here is my error, I dont know quite how to explain it but lets say lines of colors appear on the top of the screen when i hit f5 with the iAtkos disk in. I uploaded a picture of the colors and my specs. Thank you.
  3. Sorry guys, I have to make this retarded thread. Like a year ago I resolved to do a Doal Boot using tools from http://www.{censored}.com/. I also bought something from the Apple store. But could not prepare the flash stick because I do not own a mac. I tried to get help at this website but they only were interested in wasasking me how I managed to have a broken OSX on a Mac. Anyways I found this website here randomly and want to give it another try. Im not familiar with hardware things. There are so many guides on the internet how to install Mac OSX on a computer. Most of them work differently and I have no clue wich method is the right one for me. I found a System Info tool here on the website: 8086;Unknown vendor;8C44;Unknown device;Bridge;ISA bridge8086;Unknown vendor;8C3A;Unknown device;Communication controller;Communication controller8086;Unknown vendor;8C31;Unknown device;Serial bus controller;USB Controller8086;Unknown vendor;8C2D;Unknown device;Serial bus controller;USB Controller8086;Unknown vendor;8C26;Unknown device;Serial bus controller;USB Controller8086;Unknown vendor;8C22;Unknown device;Serial bus controller;SMBus8086;Unknown vendor;8C20;Unknown device;Multimedia controller;Audio device8086;Unknown vendor;8C14;Unknown device;Bridge;PCI bridge8086;Unknown vendor;8C10;Unknown device;Bridge;PCI bridge8086;Unknown vendor;8C02;Unknown device;Mass storage controller;SATA controller8086;Intel Corporation;244e;82801 PCI Bridge;Bridge;PCI bridge8086;Unknown vendor;0C01;Unknown device;Bridge;PCI bridge8086;Unknown vendor;0C00;Unknown device;Bridge;Host bridge1B21;Unknown vendor;1080;Unknown device;Bridge;PCI bridge10ec;Realtek Semiconductor Co., Ltd.;8168;RTL8111/8168B PCI Express Gigabit Ethernet controller;Network controller;Ethernet controller10DE;Unknown vendor;1184;Unknown device;Display controller;VGA compatible controller10DE;Unknown vendor;0E0A;Unknown device;Multimedia controller;Audio deviceAnd here is my hardware: Intel? Core i5-4670K CPU @ 3.40GHz Intel? 4th Generation Core Processor (Sandy Bridge) (Sockel-Typ LGA 1150) MMX, SSE, SSE2, SSE3, Supplemental SSE3, SSE4.1, SSE4.2, AVX, AVX2, BMI1, BMI2 Intel Z87 Desktop? PCI Chipset 63-0100-000001-00101111-041312-Chipset / BIOS Date: 07/01/13 21:04:45 Ver: 12.07 Samsung SSD 840 EVO 120GB ST1000DM003-1CH162 0,NVIDIA GeForce GTX 770 4042 MB Can you gius advice me what I need to do?
  4. GUYS.. PLEASE, HELP-ME... MY HACKINTOSH ISN'T WORKING... PANIC... ? GA-M68MT-S2P (Rev. 3.0) AM3/DDR3 PHENOM II X3 710 2.60GHZ 4GB DDR3 SATA 160 GeForce 7200 ?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.