Jump to content

Search the Community

Showing results for tags 'power-off'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 2 results

  1. hello everybody...after passing lot of trouble i make it work with you're help guys... my laptop is running Lion 10.7.3 nice. Wifi: Working Ethernet: Working Graphics Cards: Have 2.. Intel Hd 3000 and Nvidia gt540m and I just say that I'm playing full Hd movies without problems. Have not tried the HDMI. Bluetooth: Working randomly... I guess sometimes it's responsible for kernerls panics... My main problem it's really the power managment because it causes all the time irresponsiveness from the system leading me always to a restart... Can't wake up, sleep and if I shut it down it let the bios working (not turned off fully)... I would like some help from people who has this Laptop... or whomever with understanding about this... Thanks
  2. Hello, I have an issue when i try to boot into OS x, i think it's a problem with shutting down. When i'm shutting down, everything looks normal.. and my laptop powers off (ofcourse. Ghehe) But, the next time i want to boot my system, it goes into the bootloader, and after that i get the gray screen with the apple logo. And then it happens: I'm getting a gray box in my screen wich tells me to hold-down my power button until my laptop shuts off, and after that i have to push the button again so it powers on. The second time he's booting normal, and no errors or anything else. I think the problem is when i'm shutting down the OS x system. (Maybe he is shuttding down the wrong way or something?). Does anyone have a solution for this?. *Sorry for my bad english again. EDIT: I'm running iAktos. Snow Leopard, version: 10.6.8
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.