Jump to content

Search the Community

Showing results for tags 'snow'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 23 results

  1. I have a problem with booting into the iAtkos V2 S3 using Nawcom OSX86 ModCD. I took all steps in a tutorial that I saw on youtube by 32darkness48 on hownto make an amd hackintosh Snow Leopard. I followed all the steps and got all the files and everything but this happens when I try to refesh the boot loader to boot from the iAtkos CD and install it. Here is my error, I dont know quite how to explain it but lets say lines of colors appear on the top of the screen when i hit f5 with the iAtkos disk in. I uploaded a picture of the colors and my specs. Thank you.
  2. Olá amigos ,meu notebook é um Acer 5733.eu quero instalar o Iatkos S3 nele mas ele entra na tela da maça e sai e da restart no notebook... Me ajudem! Configuração do notebook. 4GB RAM 500GB HD Processador Intel I3 Placa de video intel graphics
  3. hello, ? i'm trying to install snow leopard on my pc. but when i will begin the installation it freez on the grey apple logo. i dont know what to do. who can help me?
  4. Hi all, I'm trying to add VRAM to my Snow Leopard OSX guest OS, but it's limited to 8 MB even though I set the guest Video Memory to max 128 in VirtualBox guest settings. :evil: I also noticed if I use the built in VirtualBox EFI feature, the VRAM limits to 4 MB! Even worse, that firmware doesn't support resolutions over 1440x900. At the moment I'm using the Chimera bootloader from the latest MB{censored}, which allows for higher resolutions but no VRAM over 8 MB. Any ideas? Do I need to load another driver in the guest, if so which one? Here's the setup: sw_vers guest OS: ProductName: Mac OS X ProductVersion: 10.6.8 BuildVersion: 10K549 Virtualbox: 4.1.0 snow.vmx (guest config): <Display VRAMSize="128" monitorCount="1" accelerate3D="true" accelerate2DVideo="false"/> (it doesn't matter if I change 3D or 2D settings, or even lowering 128 to 64 or 32, still 8 in guest!) system_profiler in guest OS: Display: Type: GPU Bus: PCI VRAM (Total): 8 MB Device ID: 0xbeef Revision ID: 0x0000 Kernel Extension Info: No Kext Loaded Displays: Display: Resolution: 1920 x 1200 Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes Vendor ID: 0x80ee system_profiler in Host OS: Graphics/Displays: AMD Radeon HD 6490M: Chipset Model: AMD Radeon HD 6490M Type: GPU Bus: PCIe PCIe Lane Width: x8 VRAM (Total): 256 MB Vendor: ATI (0x1002) Device ID: 0x6760 Revision ID: 0x0000 Guest loaded kernel extensions: Index Refs Address Size Wired Name (Version) <Linked Against> 1 51 0 0 0 com.apple.kpi.bsd (10.8.0) 2 4 0 0 0 com.apple.kpi.dsep (10.8.0) 3 67 0 0 0 com.apple.kpi.iokit (10.8.0) 4 72 0 0 0 com.apple.kpi.libkern (10.8.0) 5 59 0 0 0 com.apple.kpi.mach (10.8.0) 6 25 0 0 0 com.apple.kpi.private (10.8.0) 7 39 0 0 0 com.apple.kpi.unsupported (10.8.0) 8 0 0 0 0 com.apple.kernel.6.0 (7.9.9) 9 0 0 0 0 com.apple.kernel.bsd (7.9.9) 10 0 0 0 0 com.apple.kernel.iokit (7.9.9) 11 0 0 0 0 com.apple.kernel.libkern (7.9.9) 12 0 0 0 0 com.apple.kernel.mach (7.9.9) 13 9 0x2eb3c000 0x4000 0x3000 com.apple.iokit.IOACPIFamily (1.3.0) <7 6 4 3> 14 15 0x2ed50000 0x1d000 0x1c000 com.apple.iokit.IOPCIFamily (2.6.5) <7 6 5 4 3> 15 1 0x2edfe000 0x43000 0x42000 com.apple.driver.AppleACPIPlatform (1.3.6) <14 13 7 6 5 4 3> 16 0 0x2890d000 0x2000 0x1000 es.osx86.driver.EvOreboot (1.0.3) <4 3> 17 0 0x2892d000 0x2000 0x1000 org.tgwbd.driver.NullCPUPowerManagement (1.0.0d2) <7 4 3> 18 0 0x2edbc000 0x24000 0x23000 com.apple.driver.AppleIntelCPUPowerManagement (142.6.0) <7 6 5 4 3 1> 19 7 0x2ed9f000 0x19000 0x18000 com.apple.iokit.IOStorageFamily (1.6.3) <7 6 5 4 3 1> 20 0 0x2ee82000 0x11000 0x10000 com.apple.driver.DiskImages (289.1) <19 7 6 5 4 3 1> 21 0 0x2eeb9000 0x8000 0x7000 com.apple.nke.applicationfirewall (2.1.12) <7 6 5 4 3 1> 22 2 0x2eb8a000 0x3000 0x2000 com.apple.kext.AppleMatch (1.0.0d1) <4 1> 23 0 0x2eba2000 0x5000 0x4000 com.apple.security.quarantine (0) <22 7 6 5 4 2 1> 24 0 0x2eec1000 0x8000 0x7000 com.apple.security.sandbox (1) <22 7 6 5 4 2 1> 25 0 0x2ebad000 0x3000 0x2000 com.apple.security.TMSafetyNet (6) <7 6 5 4 2 1> 26 0 0x2eb95000 0x3000 0x2000 com.apple.driver.AppleAPIC (1.4) <4 3> 27 0 0x2ed18000 0x4000 0x3000 com.apple.driver.AppleSMBIOS (1.7) <7 4 3> 28 0 0x2ee7d000 0x5000 0x4000 com.apple.driver.AppleRTC (9.9) <13 5 4 3 1> 29 0 0x2ed1c000 0x3000 0x2000 com.apple.driver.AppleHPET (1.5) <13 7 5 4 3> 30 2 0x34262000 0x3c000 0x3b000 com.apple.iokit.IOHIDFamily (1.6.6) <7 6 5 4 3 1> 31 0 0x2ed43000 0x4000 0x3000 com.apple.driver.AppleACPIButtons (1.3.6) <30 15 13 7 6 5 4 3 1> 32 0 0x2ed9a000 0x5000 0x4000 org.netkas.FakeSMC (3.1.0) <13 7 5 4 3> 33 1 0x2ed4d000 0x3000 0x2000 com.apple.driver.AppleEFIRuntime (1.4.0) <7 6 5 4 3> 34 0 0x2ed8d000 0x6000 0x5000 com.apple.driver.AppleEFINVRAM (1.4.0) <33 7 5 4 3> 35 2 0x2efe0000 0xd000 0xc000 com.apple.iokit.IOATAFamily (2.5.1) <5 4 3 1> 36 0 0x2efa6000 0x9000 0x8000 com.apple.driver.AppleIntelPIIXATA (2.5.1) <35 14 5 4 3> 37 2 0x2eec9000 0x6000 0x5000 com.apple.iokit.IOAHCIFamily (2.0.6) <5 4 3 1> 38 0 0x2ef8e000 0x14000 0x13000 com.apple.driver.AppleAHCIPort (2.1.7) <37 14 5 4 3 1> 39 6 0x34343000 0x2f000 0x2e000 com.apple.iokit.IOUSBFamily (3.8.5) <14 7 5 4 3 1> 40 0 0x2efed000 0xc000 0xb000 com.apple.driver.AppleUSBOHCI (3.7.5) <39 14 5 4 3 1> 41 0 0x3430d000 0x14000 0x13000 com.apple.driver.AppleUSBEHCI (3.7.5) <39 14 7 5 4 3 1> 42 0 0x342e7000 0x14000 0x13000 com.apple.iokit.IOAHCIBlockStorage (1.6.4) <37 19 5 4 3 1> 44 0 0x34321000 0x6000 0x5000 com.apple.AppleFSCompression.AppleFSCompressionTypeZlib (1.0.0d1) <6 4 3 2 1> 45 0 0x3433d000 0x5000 0x4000 com.apple.BootCache (31.1) <7 6 5 4 3 1> 46 0 0x2edfc000 0x2000 0x1000 com.apple.iokit.IOUSBUserClient (3.8.5) <39 7 5 4 3 1> 47 0 0x34494000 0xf000 0xe000 com.apple.driver.AppleUSBHub (3.8.4) <39 5 4 3 1> 48 2 0x345aa000 0x1a000 0x19000 com.apple.iokit.IOSCSIArchitectureModelFamily (2.6.8) <5 4 3 1> 49 0 0x34561000 0x5000 0x4000 com.apple.iokit.IOATAPIProtocolTransport (2.5.1) <48 35 5 4 3 1> 50 0 0x3456d000 0x3000 0x2000 com.apple.driver.XsanFilter (402.1) <19 5 4 3 1> 51 3 0x34600000 0x8000 0x7000 com.apple.iokit.IOCDStorageFamily (1.6.1) <19 5 4 3 1> 52 2 0x34618000 0x6000 0x5000 com.apple.iokit.IODVDStorageFamily (1.6) <51 19 5 4 3 1> 53 1 0x345a5000 0x5000 0x4000 com.apple.iokit.IOBDStorageFamily (1.6) <52 51 19 5 4 3 1> 54 0 0x3466d000 0x17000 0x16000 com.apple.iokit.IOSCSIMultimediaCommandsDevice (2.6.8) <53 52 51 48 19 5 4 3 1> 56 0 0x345f9000 0x4000 0x3000 com.apple.driver.AppleUSBComposite (3.7.5) <39 4 3 1> 57 0 0x3463c000 0x6000 0x5000 com.apple.iokit.IOUSBHIDDriver (3.8.4) <39 30 5 4 3 1> 58 0 0x34897000 0xa000 0x9000 com.apple.filesystems.autofs (2.1.0) <7 6 5 4 3 1> 59 3 0x3494c000 0x22000 0x21000 com.apple.iokit.IOGraphicsFamily (2.2) <14 7 5 4 3> 60 0 0x34889000 0xd000 0xc000 com.apple.iokit.IONDRVSupport (2.2) <59 14 7 5 4 3> 61 0 0x34825000 0x3000 0x2000 com.apple.driver.AppleLPC (1.5.1) <14 5 4 3> 62 1 0x348f6000 0xc000 0xb000 com.apple.driver.IOPlatformPluginFamily (4.7.0a1) <13 7 6 5 4 3> 63 2 0x3491a000 0xa000 0x9000 com.apple.driver.AppleSMC (3.1.0d5) <13 7 5 4 3> 64 0 0x3492f000 0x10000 0xf000 com.apple.driver.ACPI_SMC_PlatformPlugin (4.7.0a1) <63 62 14 13 7 6 5 4 3> 65 6 0x34a6f000 0x2c000 0x2b000 com.apple.iokit.AppleProfileFamily (41) <14 7 6 5 4 3 1> 66 1 0x348de000 0x17000 0x16000 com.apple.iokit.IONetworkingFamily (1.10) <7 6 5 4 3 1> 67 0 0x34a2a000 0x1d000 0x1c000 com.apple.driver.AppleIntel8254XEthernet (2.1.3b1) <66 14 5 4 3 1> 68 1 0x3470e000 0x4000 0x3000 com.apple.kext.OSvKernDSPLib (1.3) <5 4> 69 3 0x34712000 0x18000 0x17000 com.apple.iokit.IOAudioFamily (1.8.3fc2) <68 5 4 3 1> 70 0 0x34747000 0x1f000 0x1e000 org.voodoo.driver.VoodooHDA (2.7.2) <69 14 7 5 4 3> 71 0 0x34701000 0x7000 0x6000 com.apple.driver.AppleMCCSControl (1.0.20) <59 14 7 5 4 3 1> 73 0 0x346fb000 0x4000 0x3000 com.apple.driver.AudioIPCDriver (1.1.6) <69 5 4 3 1> 75 0 0x34779000 0x5000 0x4000 com.apple.driver.AppleUpstreamUserClient (3.5.7) <59 14 13 7 5 4 3 1> 77 0 0x34788000 0x6000 0x5000 com.apple.Dont_Steal_Mac_OS_X (7.0.0) <63 7 4 3 1> 79 1 0x3478e000 0x9000 0x8000 com.apple.iokit.IOSerialFamily (10.0.3) <7 6 5 4 3 1> 80 0 0x3493f000 0x9000 0x8000 com.apple.iokit.IOBluetoothSerialManager (2.4.5f3) <79 7 5 4 3 1> 82 0 0x34dd2000 0xb000 0xa000 com.apple.iokit.IOSurface (74.2) <7 5 4 3 1> 84 0 0x2e97b000 0x3000 0x2000 com.apple.driver.AppleProfileCallstackAction (20) <65 5 4 3 1> 86 0 0x2e94c000 0x3000 0x2000 com.apple.driver.AppleProfileKEventAction (10) <65 4 3 1> 88 0 0x2e9a6000 0x3000 0x2000 com.apple.driver.AppleProfileRegisterStateAction (10) <65 4 3 1> 89 0 0x2e9af000 0x3000 0x2000 com.apple.driver.AppleProfileThreadInfoAction (14) <65 6 4 3 1> 90 0 0x2e9b8000 0x3000 0x2000 com.apple.driver.AppleProfileTimestampAction (10) <65 5 4 3 1> 91 0 0x2e988000 0x3000 0x2000 com.apple.driver.AppleProfileReadCounterAction (17) <65 6 4 3> 92 0 0x2ea61000 0xe000 0xd000 com.apple.nke.asp_tcp (5.0) <7 6 5 4 3 1> 93 0 0x356bd000 0x57000 0x56000 com.apple.filesystems.afpfs (9.7.1) <7 6 5 4 3 1>
  5. Hi, I now have a new PC configuration: Pentium 4 630 3GHz with HT, 64-bit, PAE/NX So I didn't find any possibilities to install Lion on my Pentium 4... I have two questions 1) Is it possible to install Lion on Pentium 4? If so, with which distro or what do I have to do? 2) If it isn't possible, is there a possibility to get the GT630 working under SL? Thank you for help!
  6. Galera do OSX86 to quase desisitindo de colocar o OSx no meu note! Comprei o note, comprei o Snow Leopard Retail, e já baixe vários bootloades, iB{censored}, ModCd, iB{censored} Legacy, Especificações do Note: Core i3 2328m 4Gb Ram 500 Hd Intel Hd 3000 video Tentei instalar como todo mundo faz, coloca o Cd do boot, aparece a tela do boot, troco o CD pelo Snow Leopard aperto F5... pronto eu paro aqui. quando eu troco o CD pelo SL o boot trava, não muda a tela, não dá para colocar comandos nem nada, tenho que desligar e ligar novamente o notebook. Relembrando que meu SL é original hein! poxa to quebrando a cabeça para tentar resolver, se puderem me ajudar vou agradecer demais ^^. Vlw Galera
  7. Hi! I'm stucked here when i'm trying to install osx 10.6.7 on my pc. I have a HP Elitebook 8540w with Intelcore i7 with a upgraded 6gb RAM. How to solve this problem?
  8. CPU:AMD Athlon 64 X2 Dual Core sse2/sse3 Mobo: ASRock A785GM-LE Graph:ATI Radeon HD 4200 Audio: ALC662 LAN: RTL8111DL 2 x DDR2 2G each I finally got a pretty good install of OS X with this weak AMD machine i hope some of this info helps. I looked at a hundred tuts before I completed this simple install lol, smh. What You Need/I Used: Clean HDD DVD+R DL (to burn) Boot CD+Retail DVD or 10.6.6i by Hazard (Intel Only) also AMD no Boot CD required BIOS Settings; Storage: AHCI, USB Legacy: Disabled , Boot Priority: CD/DVD (mobo STR or S3 setting is automatic) Using PS/2 Keyboard & USB Keyboard, USB Mouse both USB Components & PS/2 Keyboard required for my install Im a noob so.. I took my hard drive my from my broken acer laptop (also cheap) plugged it in to my pc. inserted windows repair disc, via command prompt I formatted it NTFS blah.. took some time might not need to do it.. went back to my other drive with the acer one still plugged in downloaded a program called FAT32/guiformat.exe Format at max i have (250 GB) HDD usual FAT32 only (32GB) If no secondary HDD with windows use command prompt from repair CD to format in FAT32 (I'll Update with the commands if needed) Google taught me well Download 10.6.6i Hazard Distro via whatever burn on DVD+R DL slowest speed recommended (i was in a rush & did maximum, installs over and over just fine) With BIOS settings in place boot PC with OSX86DVD This is the tricky part with the PS/2 Keyboard I need it to boot just up to the bootloader USB not working (until OSX86 Install Begins) I guess due to Legacy USB being Disabled or kernel panic occurs. Most people use boot flags I used none to avoid a slow boot also kernel panics seem to only occur in VERBOSE BOOT (-v) I think it was lol ENTER when asked to boot from disc (PS/2) ENTER or Any Key to begin once in Chameleon Bootloader screen (PS/2) Take PS/2 Keyboard Out Immediately Before Apple Logo appears or suffer PS/2 Controller kext kernel panic. [[uPDATE]] Legacy USB=ON in BIOS settings and USB 2.0 OFF to defeat this dumb PS/2 method. Apple Logo appears, loads for about 5-10 min depending on the DVD burn quality and clean reader (had clean my lens/laser) USB Mouse/Keyboard should've been connected you'll notice they light up that means install almost ready to begin. Pick your language etc.. BEFORE YOU SELECT A DRIVE TO INSTALL Goto Utilities>Disk Utility select your disk ERASE tab Select Mac OS X Extended (Journaled) Name it Hit Erase bottom right corner Exit disk utility when its done Select to continue Select the drive Hit CUSTOMIZE bottom left I chose: Chameleon rc4 Bootloader (also has rc5) but rc4 works fine. Legacy Kernel ATIFrameBuffer VoodooHDA 2.6.2 RTL81XX SuperVIAATA AHCISATAFix IOATAFamiliy SATA fix EvOreboot IOATAFamilyFix IOATAFamily Fix2 NTFS Now Install... it'll take about 20 min it will lie to you about the last minute ONE MINUTE LEFT will be like 6 min..lol Install should be successful before restart hold F12 if button to open DVD drive doesnt open it Take DVD out to test out bootloader PLUG IN PS/2 Keyboard Legacy Still Disabled USB wont work just yet ENTER, and take the keyboard out once again... this can be fixed later on.. Should boot up just fine, now im working on graphics etc.. video plays clear though HD full screen a little choppy mouse blinks but still fairly good for an AMD install i need kext for ATI Radeon HD 4200 help pls? THANKS if anyone can help. Hope I helped someone out there posted this running 10.6.6i on AMD right after what I've just explained Also jus modified com.apple.Boot.plist file with <key>Default Partition</key> <string>hd(0,2)</string> (0,2)= Drive Number & Location mostlikely to be different for you <key>Quiet Boot</key> <string>yes</string> This enables me skip the bootloader screen all together no need for the Ps/2 keyboard to but and snatch out anymore lol and it boots really fast as you can see in my YouTube video here still need graphics help tho... Updating to 10.6.8 to get the app store and full graphics support Download and install the 10.6.8 combo update http://support.apple.com/kb/DL1399 (DO NOT CLICK RESTART!!!) With the 10.6.8 window still open, go into the folder from the zip Open up the legacy kernel package and finish installing that Open MB{censored} and install the IOUSBFamily Rollback and System utilities ONLY Once that is complete, go in the Kexts folder, and open up Kext Wizard In Kext Wizard, go to the Installation tab, find and select the 2 kexts in kexts folder, click the System/Library/Extensions button, and click install Once completed, go into Maintenance click on the System/Library/Extensions button, and then click Execute After it is done(it takes a while), close Kext Wizard Go back to the combo update window, and click restart Your Done! UPDATE #2 Could not find/create support for my integrated Ati Radeon HD 4200 Bought an ASUS GeForce 8400 GS 1Gb DDR3 for only $32.99 on Newegg There are cheaper cards but most likely no one even wants what I have. They have only 8 CUDA cores and this one has 16 :/ so I thought hey not the worst lol NOW Running Snow Leopard 10.6.8 with Full QE/CI 1. Combo update from 10.6.6i 10.6.8 DO NOT REBOOT 2.install legacy kernel 10.8 for AmD 3.MB{censored} for 10.6.8 ?Must select system requirements no matter what ?Choose your kext ?Install Chimera Bootloader with a Theme 4.Run Kext Utility & REBOOT 5.Now for enabling the GeForce 8400 GS ?Download Nvidia's Retail driver for with support the Quadro 4000 blah Version is 256...1v1 or F01 ?Download the Nvidia CUDA drivers 4.2 release ?Before you install BACKUP & Delete GeForce.kext and both NV50/NV40 Hal... Also NVResman kext ?Install the retail driver and reboot ? Install the CUDA drivers REBOOT ? Now find the new but same kext you jus deleted in S/L/E ?Add your Device ID mine would be 10c3 ex:0x10c310de ?To the GeForce NV kext etc ? Run Kext Utility ? ReBoot with GE=yes PciRootID=1 Viola!!! QE/CI Native res etc audio works blah.. Im having a few problems tho I still can't Chimera to Timeout And I get Blue Screen after changing the resolution But luckily it auto detected a good native res at start up I didn't need to change it jus poked around -Going to Mountain Lion Now will update on how it goes Wrote this from my iPhone btw sorry for the sloppyness
  9. Hi just to share experience, I've been struggling to get my gtx560 (non ti) working with SL 10.6.8 i'm neither a gaming guy nor a video one, so I only wanted full res and dual monitor. I got it using chimera 1.8 (correct detection of the board at boot) and nvdagf100hal.kext and nvdaresman.kext from nvidia 270 driver (I guess it's Lion's set of drivers too). like lion users I had to remove geforce's kexts and plugins. But I kept Graphics enabler = yes and graphic mode set to nothing in boot.plist I also use a patched dsdt with my graphics correct irq. And most of all, I modded info.plist in both kexts (nvdagf100 and resman) with the following : <key>IOPCIPrimaryMatch</key> <string> 0x120110de&0xffc0ffff 0x120110de&0xffe0ffff </string> not being sure whether 0xffc0ffff or 0xffe0ffff was the right address for my board. I also removed other IOPCI lines from the info.plist I guess the trick would work with any gtx 5xx, assuming you use the correct id for your board (google it...) 1201 is for 560 10de for nvidia : 0x120110de I also lost lot of time when I modded the kexts from within windows : in some way it altered the file encoding and the kexts were not usable by osx, so 10.6.8 wouldn't boot, would kp or just have basic graphics. In the end , I have dual 1920x1080 monitors working under 10.6.8. i'm not sure whether chimera and dsdt are necessary, but since it works, I didn't mess with them ! How it helps...
  10. Hi! First of all, thank you for spending your time reading this. I have installed Snow Leopard 10.6 with an image called "osx86dvd" from Hazard After numerous attempts, i've succeeded at booting it up, but got stucked at the apple logo loading screen. it keeps loading forever. My computer: from the OSX86 Hazard DVD: First i've chosen an 1TB usb external HD from Seagate and formated it in 2 partitions, one with 9gb extended mac type, the rest with the normal fat32 type, then I've chosen the 9gb partition at the installation and customized the installation as it follow: Installation Properties: In the end, i boot from my external HD, it loads ok and then i choose my mac partition, but it stays on the grey loading screen with the apple logo. I'm sorry for my bad english writing, it's not my native language. *Update* Tryied again with "arch=86_64 -x -v" and took a photo from the log: Picture 4 It seems like this Intel82566MM stuff is having a hard time.
  11. Hi, I got mac os X 10.6 SnowLeo running amazing. Its like owning a 2 grand mac! The problem I have however is USB devices arent functioning - but strangely The USB keyboard and Mouse I have plugged in DO work. My webcam, or any flash pens I plug in arent seen in Mac OS X, I checked System Profiler and they are just not there. I know my webcam is compatible with Mac OS X86, because I used to have 10.5.8 installed, and it worked just great in there. I was wondering if anyone could shed some light on this? I tried updating bios and messing with bios settings to no avail. Thanks very much ppl for your time!
  12. Hi. I have SL 10.6.8 on AMD (don't know kernel name, it just - legacy_kernel) It seems like all work fine, but when i add video file (mov, avi, mp4) in adobe after effects cs4, it crash. But when i add FLV, it's ok. Quicktime, quicklook work's fine. Try google for this problem, but don find anything. Anyone else have problem like this?
  13. Hello, I've got a laptop Compaq Presario CQ57 with an AMD E-300 (Dual core @ 1.3 Ghz), 2Go RAM, and Radeon graphics. When I try to start installation (Snow Leopard from Hazard) it load kernel then it reboot. I try to start it from a VHD file (because it works in VirtualBox) and it show less than one second the Apple white logo and it reboot without error message ... Can you help me please ? Ps: I don't find a compatible kernel
  14. Hello, everyone....well I gave up on Lion for the moment and would be quite happy with Snow Leopard on my Toshiba A665-S6050. This laptop has Core I3 350M processor, 4 GB ram, 750 GB Seagate Momentum HD. I have installed Snow Leopard using Nawcom's boot CD. Install went fine, except I had to dd boot1h to the HD. When I try to boot from the hard drive with the legacy kernel, it locks up at, "warning: kernel was not built with custom dyld blob". When I try to boot with the vanilla kernel, it reboots. I can boot with the boot CD into Snow Leopard partition without a problem. Do I need a different kernel or am I missing something else? Thanks in advance for the help, J
  15. Hey, so i have snow leopard 10.6.0 running smoothly, but every application i download crashes when i double click on the installer package. Also, i'm having problems with system profiler....it says my memory is 8gb at 700 mhz ddr2....my memory is 1333 ddr3....what is going on? CPU AMD PHENOM II X4 MB BIOSTAR A880GU3 G.SKILL MEMORY 8GB
  16. Hi all, I have a RME Multiface I soundcard. This soundcard consists of a combination of a breakoutbox and a PCI card and are connected through a firewire cable (the PCI card has an IEEE 1394 firewire slot) I have snow leopard running on my hackintosh. Can somebody help me out to get this Multiface soundcard working? Do i have to install a kext for the PCI card and after that do i have to install the official mac drivers? Or are there other solutions? T.I.A. H.N.
  17. Hey everyone, I'm new to the OSx86 scene and have been trying to install Snow Leopard on my Asus CM5570 desktop for a couple weeks. I've tried several distros from iATKOS to Hazard, even Kalyway just to see if OSX even worked on my setup. Boot loaders like nawcom's ModCD and boot123 don't work. Every time I boot up the installation disc I get this kernel panic (image links below) before the installation screen even loads. I have AHCI mode enabled under my bios. Computer specs are: Processor: Intel Core 2 Quad Q8200, 2.33GHz Memory: 6GB Graphics: Nvidia GeForce 9500 GT Motherboard: Asus P5QL-VM EPU Kernel Panics: http://i475.photobucket.com/albums/rr114/sylotul/BeforePAnic.jpg http://i475.photobucket.com/albums/rr114/sylotul/KernelPanic.jpg I'm guessing that the panics are happening because the kernel that's being loaded doesn't recognize either my chipset or motherboard (because supposedly the Quad Core is supported). It's been a headache for quite sometime. Any help you guys have is greatly appreciated!
  18. Hello, I am installing 10.6.3 from a retail DVD, and I am using the Nawcom ModCD. (using this guide -http://www.kexts.com/desktops/9746-guide-os-x-10-6-amd.html) The installation goes well, but after rebooting with chameleon bootloader installed the ethernet doesn't recognize any cable plugged in anymore.. If I put the ModCD back in and boot from it then the internet works 100%. I don't understand this at all, why does whether or not I boot from the ModCD I used for the install effect my ethernet connection..? Here is my hardware - mobo - GIGA-BYTE GA-M61PME-S2P (geforce 6100 chipset) CPU - AMD Phenom X4 9600 Ram - 4gb DDR2 800 Graphics - 8600GT 256mb disk1 - OCX vertex 2 30gb SSD disk2 - 320GB sata HDD Let me know if there is any other info that may be helpfull, and thank you!
  19. this is my problem i have my laptop with snow leopard 10.6.6 using the nawcom ModCD v0.3 because i need use new apps my version doest work how i can update to 10.6.8 with no reinstall again specs procesador= intel t3000 pentium dual core 2 gh RAM= 4 gb ddr2 800 mhz graphics= intel 4500mhd wireless= broadband ( use broadband fix) ehternet = doest use
  20. I have a .dmg image of a Mac OS 10.6 Snow Leopard Retail DVD. I restored it to my 8 GB Kingston USB Stick, installed a Chameleon Bootloader on it and reboot. After the reboot i tried to boot in to the usb stick but it crached. So i booted back to the Mac OS 10.5 Desktop and installed some kernels on to the usb stick. i also included them in the mac os installation of snow leopard. After the reboot i booted into the snow installation. After the installation i booted from the usb stick again and choosed the hdd i have installed snow leopard onto. At the startup screen it freeces. Can someone help me to fix the problem My hardware: Mainboard: Asus P5GC CPU: Intel Core 2 Duo (2 GHz) HDD: Seagate 160 GB RAM: 2 GB DDR-2 Graphic: ATI Radeon HD 2400 XT and DVD Burner
  21. MacNus

    Ayuda Lenovo G550

    Hola Amigos de Kext Bueno Tengo mi Lenovo G550 Dual Core T4300 / 2.10 Ghz 3 Gb de Ram Tengo la version 10.6.8.de Mac Universal el Problema es que no capto la lan , el video no capta al 100%, La Bateria no la Reconoce y otros detalles qu pueden esperar.. Si Alguien me Brindara Una Ayuda se lo Agradeceria
  22. So I got a Medion pc with a very unknown motherboard. MEDION AKOYA P7316 Motherboard: MSI MS-7616 CPU: i7-870 2.93 GHZ GPU: Sapphire ATI HD 6870 USB 3.0 300n Wireless Network card 650W XFX PSU 8GB RAM 1TB HDD 40GB SSD So I got a partition from my HDD from GB to install snow leopard on. I got a Empire EFI CD. I got a torrent downloaded OS X Snow Leopard CD ONLY to test if I get to the installation screen. Because otherwise I will buy a Snow Leopard copy for nothing and that seems like a waste to me. Problem is I dont get to the installation screen. It gets some weird error and keeps repeating it. I tried to do those settings in my BIOS but I cant find the settings. It seems that my BIOS is different than the video tutorials etc. I cant seem to find the settings to. And I have no idea how to customize the Empire efi cd. Can anyone help?
  23. I own a Mac OS 10.6 Snow Leopard Retail DVD and i try to install it on my PC. I got the iB{censored}.iso, burnt it on to a DVD, and tried to boot my Snow Leopard Retail with it. It crashed because something is named ACPI is missing. Ok, so i went to a friends iMac, built a .dmg image from the Mac OS Retail. Then i took my 8 GB Kingston USB Stick and i restored the .dmg on to my USB Stick on 1 Partition, Mac OS Extended (Journaled), Master Boot Record. Then i installed MB{censored} on the stick. Back on my PC, i tried to boot into the USB stick, it was crashing again because of these ACPI that is missing. What's wrong with my PC!? The description on the internet told me, iB{censored} and MB{censored} are universal bootloaders and should work with all kind of PCs, notebooks, ... and also with snow leopard! My Hardware: Mainboard: Asus P5GC RAM: DDR-2 (2 GB) HDD: Seagate (160 GB) DVD: LG DVD burner CPU: Intel Core 2 Duo (2 GHz) Can somewome PLEASE help me!? It's making me sick!!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.