Jump to content

Search the Community

Showing results for tags 'software'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 3 results

  1. Version 1.0.0.0

    129 downloads

    Ozmosis Configurator will help you to fully configure your Ozmozis bootloader. More info: http://mackie100projects.altervista.org Compatibility (>= 10.8)
  2. I have correctly installed Yosemite 10.10.2 in my Hackintosh, and it seems to run fine. ? The big problem comes when trying to install other software. A system message pops up saying "CAN´T INSTALL THIS SOFTWARE BECAUSE YOU NEED OSX 10.7 OR HIGHER" What????? ? I've checked the specifications in the "About this Mac" section and it says correctly 10.10.2... still the installer doesn't seems to recognize it. I believe there have to be an issue, either with the installer, or with a script system where is written an older version and has to be changes. ? Any help with this??? thanks.
  3. Hey guys, so i finally got my Hackintosh up and running. Only problem is, I used iPC 10.5.6 (later upgraded to 10.5.8) and my software is so out of date that its become annoying. Its literally impossible to find any safari version thats compatible. My question is, how do I update to a higher version without going through "update software" under the apple logo 50 times? ANY HELP IS MUCH APPRECIATED.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.