Jump to content

Search the Community

Showing results for tags 'still waiting for root'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 5 results

  1. Hello osx86-Community, i'd successfully installed iAtkos ML2 on my external HDD. I tried to install Hackintosh a few times but never successful.. Now it was :-) All is running fine. Now i wanted to put in the external hdd into my computer as second SATA HDD (first one is windows 8). If i do so, my hackintosh do not boot up... it hangs while booting and shows something like this: dict ID="0"><key>IOProviderClass</key><string ID"1">IOResources</string><key>IOResourceMatch</key> after it, it will repeat "Still waiting for root device". Whats going wrong? If i put the HDD back into the external case and plug it into usb it works fine Im happy that it works, but it would be fine when i were able to use it interal.. Hope you can help me.. Thanks a lot. System Information: CPU: i5 2500k Motherboard: ASRock H61icafe (board see H61 Motherboard Series Manufacturing - ASRock Inc. ) 2 SATA HDDs Geforce GTX 560 OSX: iAtkos ML2
  2. Hey everyone. Heres my specs for Samsung NP-Q430-JU01US Intel i5 460M I believe I have BA92-06772A motherboard 4GB DDR3 NVIDIA GeForce 310M I am trying to install iAtkos ML2 on my laptop but i have no luck. when i try to boot into installer it freezes at: 5.447463: start[1012] sc->sc_lnuse_cnt is at offset 203c, sizeof (_sc->sc_ic) is 25f0 Still waiting for root devices I tried -v -f -F -x and so on...but still getting the same error. Thank You
  3. i have a Acer Aspire V3-571G - can somebody explain, why iAtkos ML doesnt work, but N{censored} 10.8.0 works? on iAtkos i get "Still waiting for root device" errors, can somebody help me!? maybe its possible to extract the working kexts from N{censored} to iAtkos bootable USB media? how i can figure out where the problem is? i like iAtkos much more. if somebody can help me, i will be happy. My specs: Intel i5-3210M 2,5Ghz Nvidia GeForce GT 630M 2GB and Intel HD 4000 15,6" DIsplay 8 GB DDR3 750 GB HDD my Bios is at AHCI, but i cannot unlock it, because its an UEFI bios. i would appreciate any help:)
  4. ]Hello People Of A Doubt Forum I do not know if that posts here and wanted to know if you have doubts how to install Mac OS X Lion in My Configs Motherboard Biostar GF8100 AM2 AMD Phenom X4 Quad-Core 2.2GHZ Memory 2GB DDR2 667 Ram HD Maxtor 80GB Sata and Reader / Writer IDE LG Because I've tried several medias facilities iATKOS, Snow Leopard 10.6.6 By Hazar and Hazard Another version because I tried to install more gave the following error still waiting for root and can not resolve please help me if you know any installer that Fucione in My Machine would be grateful If my English is wrong or augo that you did not understand and why I used the google translator and my language Portuguese Brazil! my email is auguem pass me the torrent or installer please help me!
  5. here is the CPU-Z report (very long and complex containing each and every detail of my system) [Only reply if u r a serious hacker!] file:///C:/Users/Samsung%20i7/Desktop/SAMSUNGI7-PC.html (copy this html report and web-search it on your browser) noobish details can obviously be found on the samsung official website. it's not a mac....it's not a 'BIG BRACTION' computer ....it's a top quality samsung laptop baught a few days ago! THE PROBLEM IS - "still waiting for root device" :(:(:(:(:(:( i think there used to be a patch for this on mediafire....but for some reason it's no longer available! i've got intel hd graphics and nvidia gt540 that work together with optimus technology (intel the default one) chipset is intel i don't no if that is the real problem but please give me a download link for patch that will resolve this frickin "still waiting for root device" i know it's a very common problem but that is why we should urgently find a permanent solution to this one. i'm trying to install the retail version through usb flash drive (please don't tell me to buy the retail dvd coz that is the last thing i would want to do) and fortunately it loads up well.......... till "still waiting for root device" (sad conclusion) hackers please help!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.