Jump to content

Search the Community

Showing results for tags 'ud5h'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 3 results

  1. Hello I just installed Yosemite on my PC. ? The specs are: ? I5 4690 Haswell GA-Z97x-UD5H Samsung DDR3 8gb Ram Asus GTX650 Samsung EVO 250gb SSD ? I partitioned the SSD and have both Win 8.1 and Yosemite installed. I used U{censored}, then multicast to install chimera boot loader.? ? ? My system report is showing: Hardware Overview: ? ? Model Name: iMac ? Model Identifier: iMac14,2 ? Processor Name: Intel Core i5 ? Processor Speed: 3.89 GHz ? Number of Processors: 1 ? Total Number of Cores: 4 ? L2 Cache (per Core): 256 KB ? L3 Cache: 6 MB ? Memory: 8 GB ? Boot ROM Version: IM142.0118.B00 ? SMC Version (system): 1.30f3 ? Qualcomm Atheros Killer E2200 PCI Express Gigabit Ethernet: ? I partitioned my SSD and installed Win 8.1 and Yosemite. ? Here are the problems I have now. 1. Random Freezing ? a. at login screen. ? b. when I adjust something in the system preferences. 2. My sound comes and goes. Very unstable. 3. iMessage doesn't work 4. It does not shutdown or restart properly. it randomly gets stuck in gray screen. ?? Please help. ? ?
  2. Hallo, Ik heb succesvol mijn hackintosh upgedate naar 10.8.3 (Voor de mensen die nog meer een z77x-ud5h hebben je moet alleen je audio kext weer opnieuw installeren) Ik heb gelezen dat 10.8.3 de HD 7000 series ondersteund dus heb ik mijn XFX HD 7950 weer in mijn Systeem gezet. Maar als ik ML opstart krijg ik boot0: DonexV en allemaal rare tekens. Dus heb ik geprobeerd in OSX te komen met Clover. Dat lukte bijna alleen krijg ik een wit scherm. Ik heb gelezen dat je de "sleep trick" moet doen maar helaas werkt sleep niet op mijn systeem dus ik kan niet uit sleep komen. Verschillende mensen zeggen dat je een code moet injecteren in ati7000xcontroller. En dat je ati.c moet aanpassen. Hoe moet ik dat doen? Ik heb hier totaal geen verstand van. Vriendelijke groet Coolmen815
  3. Hallo iedereen, Ik heb een probleem met de mountain lion installatie, hij wil niet installeren. Als ik klik op installeren blijft het balkje vast lopen en na 20 seconden ofzo krijg ik een fout melding: De installatie van Mac os x is niet voltooid. En dan krijg ik een heel logboek met fouten te zien. Wat doe ik fout? Vriendelijke groet Coolmen815
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.