Jump to content

Search the Community

Showing results for tags 'virtualization'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • OSx86.net Crew
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 3 results

  1. Despite my setting the video memory in Virtualbox to the maximum, at 128MB, my Mountain Lion VM only shows in the System Profiler as supporting 5MB of video memory, and whatever I do I can't seem to get it to actually support 128MB in practice. After doing a lot of research, I believe this is what's causing Mountain Lion's graphics to be really laggy. Window minimizing and maximizing from the dock is choppy, and the dock magnification is flickering as well. Flash player objects and Top Sites in Safari also flash and stutter with lots of white. The Applications folder, which I've placed in the dock, is jerky when it opens. Launchpad is barely usable. I've tried searching around the internet for answers -- specifically for Mountain Lion virtual machine installs -- but I can't find anything useful. For what it's worth, I have an Acer Aspire V3-771G-9875, equipped with Intel Core i7-3610qm quad core processor and Intel HD4000 integrated graphics + NVIDIA GeForce GT 650M. I also have Snow Leopard 10.6.2 and 10.6.8 (clone + update) installed as virtual machines on Virtualbox. 10.6.2's System Profiler shows up correctly as supporting 128MB of VRAM, but the updated clone (10.6.8) only shows up as supporting 3MB of VRAM. (There's a thread on here with a fix for that (http://www.osx86.net/10-6-snow-leopard/11705-10-6-8-video-vram-limited-8-mb-virtualbox-2.html), but I couldn't get that to work either. However, it doesn't matter as much to me, since Snow Leopard runs smoothly as a VM either way.) As for the sluggish Mountain Lion VM, does anyone have any suggestions on how to fix it? Thanks.
  2. Oi pessoal, quero instalar Mac OS X na VM 8 e não consigo de jeito nenhum. Tentei Snow Leopard e Lion, mas nenhum deu certo. Baixei o software da VM, baixei a imagem, apliquei patch na VM... e nada resolve. Fica a tela com cinza e a logo da Apple. Mensagens de erro: Lion - "The CPU has been disabled by the guest operating system. Power off or reset de virtual machine." Snoe Leopard - "A fault has occurred causing virtual CPU to enter the shutdown state. If this fault had occurred outside of a virtual machine, it would have caused the physical machine to restart. The shutdown state can be reached by incorrectly configuring the virtual machine, a bug in the guest operating system, or a problem in VMware Worksation. Click to restart the virtual machine or Cancel to power off virtual machine." Eu habilitei SVM na minha Bios. Creio que isto seja a virtualização da AMD, certo? Segue minha configuração do PC: - AMD Phenom II X4 955 - Placa mãe Asus M4A77/USB3 - 8 GB de Mem RAM DDR3 - Placa de video NVIDIA GeForce GT 430 1 Gb É possível rodar Mac OS X? Como que faço?
  3. Hi all ! I'm fairly new to Mac OS X. I'm a web developer in need of a VM with OSX for testing purposes. I installed it using Virtualbox and the Soul Dev Team pre-installed VM but I have no sound and I am stuck to 1024x768. They have a link pointing here for drivers but I must confess I have absolutely no idea what I should get to make it work. Think you could help me ?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.