Jump to content

Search the Community

Showing results for tags 'volume'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 3 results

  1. Hi, I have Maverick and Yosemite Public BETA 4 but my sound is slow. I have over tested boom but the song is shift, I have over tested equalizer (Sound Flowers+AU Lab). ? I want to know if there is a easy way like DSDT edit to increase volume ? Thank you. Sans titre.tiff
  2. Hi, my name is Gabriel, I just installed OSX ML on my pc, is not my fist time doing this, I have just one problem: my sound. First of all i have an sound blaster that is not supported, that I now don't use it anymore, I now use my onboard sound and it have one problem, I can't use volume control, I mean, I can use it but is not working it's very annoying because I always have to set up it from PCM in voodoo HDA. I have to mention that in Snow Leopard and Lion, I had the same problem, please tell me that is an solution, because I love making beats in reason and I need that volume control to work. Have a nice day!
  3. My build is as follows; 2x4GB DDR3 1333mHz Ram ECS- H61H2-M2 -Mother board i7 2600 - CPU ATI HD 5670 - GPU I have a hackintosh on this build and have many (little) but annoying problems.. First, when I'm watching youtube to audio crackles. and the voodooHDA prefrence isn't active and doesn't detect me green line out, only HDMI (monitor) Next, I get 1-2 kernal panics upon booting. all going back to CPU x (x = number from 0-8) Finally the volume control on my keyboard don't work for my speakers but do for my headphones.. Please ask any other information if you need to. Help would be loved, so I don't go back to Win 7.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.