Jump to content

Search the Community

Showing results for tags 'xps 435t'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 1 result

  1. hi guys!! ? i REALLY ned help... ? i'm an average user of OS X, i have read tons of guides and downloaded a huge amount of audio kexts and nothing seems to working ? i have read CAREFULLY how to manually patch the AppleHDA and all the stuff, i have done all, and have ended with a supposedly working audio kext, but in the end it doesn't work ? now i'm very frustrated because i don't know what else i can do ? so i'm requesting help of any that can understand more and can help me... ? i'm attaching all my related stuff: ? DSDT.aml codec dump.txt codec dump dec.txt pin config.txt codec dump.txt.svg codec dump dec.txt.svg verbs.txt verbit debug.txt mac.diego.r.ioreg analized verbs.txt platforms.xml.zlib (i was unable to convert it, the Revogirl's (R.I.P.) script suddenly stops working) layout1.xml ? for more info my pc spec are ? Intel i7 920 2,66MHz socket 1366 7Gb RAM DDR3 X501H Dell OEM MoBo EVGA GTX 285 1Gb DDR3 video 500Gb HDD SATA2 ? if anyone can help me i'll be very gratefull stuff mac.diego.zip
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.