Jump to content

Search the Community

Showing results for tags 'z68x-ud3h-b3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 4 results

  1. Alguém sabe como posso resolver um problema de Bootloop com a motherboard? ? Não posso prosseguir com o hack enquanto não solucionar este problema. A mobo sempre teve este problema, mas piorou após a atualização para UEFI (versão U1).? ? A maior parte das vezes salta o screen da BIOS e fica parada em ecrãn negro.?
  2. I need to solve a ?bootloop issue on my motherboard before hacking my pc. The motherboard has that bloody problem since I bought it. I never understood why but it wasn't very disturbing so I kept using it. ? A few days ago, I update to UEFI (version U1) and it got really annoying. Impossible to work and proceed with the Hackintosh. ? It doesn't even splash the BIOS screen. It's nightmare. ? The problem it's reported everywhere if you google it but I could not found a solution that worked for me.
  3. Hi, ? I've ?tried everything I could so far but I can't boot from the dvd drive.? ? Motherboard was updated to the latest UEFI version and setup for hackintosh.? ? I'm using?IntelBootCD-Clover.iso 1.0?plus a bootable USB with Mountain Lion (plugged to usb2.0) ? It doesn't matter which drive do I choose to boot from on my BIOS, it simple doesn't boot and goes straight to windows? ? ? Any clue?
  4. Hi, I need your advice to choose a bootloader for my dual boot (win7 and Lion) hackintosh. Should I go for iAtkos or chamaleon 2.1? Based on my list of componens which one would you recommend? I'm also concern about the graphic card. I could follow the above thread but no one states the "GTX 560 TI 448 Cores" edition works. http://www.osx86.net/view/1567-gtx_560_ti_for_lion_10.7_gm.html I will apreciate all the support you can give. Thx, Marta
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.