Jump to content
  • 0
Sign in to follow this  

Need some help



Tried to make my Hackintosh last night, but then a few problems showed up...

1. Installed Mac OS X Snow Leopard Retail version using iB{censored}. Had no problems during the instalation proccess. When it ended up, installed Chameleon RC4 and then the first problem came up: when I tried to reboot my machine, got onto the Chameleon screen, choose the partition where I installed Mac OS and then I only got the system botting up over and over again.

That's my first problem, the other one will show up when I'll try to setup my system with jext's, I know that.

Can somebody help me out on this first problem? When I got my machine booting up propperly, I'll concern with the rest of it.

Many thanks!,


PS: used this guide: Snow Leopard on Hackintosh Second Method « Bassheadtech.com

Oh! By the way, my machine is an Acer Aspire 4745-7636, as it shows on AS4745-7636 | Product Model.

Edited by rtnunes

Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.