Jump to content
  • 0
Sign in to follow this  
bohemaxxtum

Ichat video chat problem

Question

Hi,everybody,

i am using iatkos 10.7.3 now.Till a few weeks ago,i have never used ichat.But,when one of my friend bought a brand new macbook pro,i wanted to try ichat.we tried video chat and it was ok.but from that time till now,we could never get it worked again.i even can't see cam icon near his name on my buddy list.on ichat prefences,i went to audio/video section and saw that sound output shows ' none '.I thought maybe there is a connection between video chat and this.in drop down menu,there are 3 options like below:

- speaker (analog)

- SPDIF out (Black unknown)

- Digital-out (HDMI)

ichat doesn't allow me to choose one of this.for my system sound,i use speaker analog.Because other two options doesn't work.on Skype.everything is ok.but why not on ichat ? i just wonder,if u can help,i would appreciate.by the way,i am using VoodooHDA kext for my sound.thank u in advance.

My specs : Hp dv5 1135 ee.2.26 ghz Intel core 2 duo.3 gb 800 mhz DDR2 SD RAM.GeForce 9600M GT 512 MB.Mac OS X Lion 10.7.3.

Edited by bohemaxxtum

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.