Jump to content
  • 0
Sign in to follow this  
rednax

Problems booting snow leopard

Question

Hey guys,

I succesfully installed Snow Leopard.

After a BIOS-update I was able to install Snow Leopard using I Boot and the PCIRootUID=1 command.

But... I still need to boot it with I Boot and the PCIRootUID command.

When I tried to install Multi Beast it showed up an error.

And now I got Chameleon up and running, but it doesnt work.

It even stops the computer booting an installation on USB or DVD!

I guess the error is somewhere in Chameleon or my DSDT but I'm not sure.

There was a time i saw the verbose saying something about DSDT or something, but i don't know what exactly and what command i tried to show that.

Can anybody help me?

I will show a picture of the booting error when i use the command PCIRootUID=1 -v when im booting from the installed Chameleon. [screens are below]

Thanks in advance,

ReDNaX

Configuration:

Motherboard: ASUS Maximus II Formula

CPU: Intel Core 2 Quad 9450

RAM: OCZ ReaperX HPC 4GB DDR2-1000

Graphics Card: ASUS EAH5870 (ATI 5870)

Sound Card: SupremeFX with Creative X-Fi chip (came with my Motherboard)

WLAN Card: DLink DWA-556

Photo's:

Chameleon with first command

2012-07-06154247.jpg

PCIRootUID=1 -v

2012-07-06154316.jpg

PCIRootUID=1 -x -v

2012-07-06154502.jpg

PCIRootUID=1 cpus=1 -v

2012-07-06155019.jpg

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

If you updated your pc bios, then you must start fresh for your DSDT. There was more than likely a change in the bios update. I would extract dsdt from scratch, patch and replace the old one.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.