Jump to content
  • 0
Sign in to follow this  
KottwitzMatias

not work QE / CI on Mountain Lion GM with the NVIDIA GeForce 8400 GS 512MB ¡¡¡Help!!

Question

Hello does not work QE / CI on Mountain Lion GM with the NVIDIA GeForce 8400 GS 512MB, with asus motherboard;

I tried nvenabler.kexts, natit.kexts, dsdt injection, efi string on org.chameleon.Boot.plist nothing worked, also add the id to NVDANV50Hal.kext nothing works no QE / CI

Nvcap: 0400000000000300040000000000000700000000

ID: 0x06e4

Help please and THANK YOU

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

i also can't get this card to work properly can some one give me the rigth direction how to make to work is a geforce 8400m gs 256 mb

i try all the kext i found but nothing is working

i'm on lion 10.8.2'

please help

Share this post


Link to post
Share on other sites
  • 0
i also can't get this card to work properly can some one give me the rigth direction how to make to work is a geforce 8400m gs 256 mb

i try all the kext i found but nothing is working

i'm on lion 10.8.2'

please help

Try this:

To those guys who have this problem I have a solution for it. I had the same problem before but I manage to find the answer scouring in the forums about Hackintosh 10.8 & I find it, here's how to fix your problem:

1. Download the appropriate driver or kext for the hackintosh ML Nvidia 8400GS 512Mb

2. Boot in -x or safe mode

3. Delete the Nvidia kext on S\L\E

4. Install the kext that you have downloaded using kext utility or anything you prefer.

5. Reboot

That's all you need to finally make you graphics work...

Maybe for some this solution won't work but it's worth the try..

Thanks guys for reading this post..

Share this post


Link to post
Share on other sites
  • 0
i also can't get this card to work properly can some one give me the rigth direction how to make to work is a geforce 8400m gs 256 mb

i try all the kext i found but nothing is working

i'm on lion 10.8.2'

please help

This is the best Guide I know so far: olarila.com ? View topic - Basic guide about nVidia kexts, how to enable video drivers

And did you tried this kext: http://www.osx86.net/view/2587-nvenabler.html

Remember always just try ONE method at a time or it surely will not work.

Share this post


Link to post
Share on other sites
  • 0

????????????! ?? ????? ?????? ?? ????????? ???????????? ??????? ????? ??????? (nvenabler.kexts, natit.kexts, DSDT ????????, EFI ?????? ?? org.chameleon.Boot.plist). ??????? ??? ?????? ? ?????????? NVEnabler 64.kext, ?????? http://www.osx86.net/view/4126-nvenabler_64.kext.html. ????? ????? ??????? ???????? ?????, ????????, ??? ?????? ??????? Kext Wizard. ? ???? ?????????? Nvidia GeForce 9600GT, 512 Mb. ? ???? ??????????? OSX Snow Leopard, OSX Lion, Mountain Lion. ????? ???????? ? ?????? ?????????? ?? ???? ???????????? ????????.

Edited by kolyan59

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.