Jump to content
  • 0
Sign in to follow this  
goobyjr9

Hp dv6-7000

Question

Booting into verbose leaves be at what the attached image shows

Using cpus=1 GraphicsEnabler=No or just graphicsenabler=no goes to the apple logo then tells me to reboot

PCIRootUID=0/1 tells me an error with my Nvidia graphics(630m)

post-277029-137746146125_thumb.jpg

Edited by goobyjr9

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
Aj is working on this and as far as i know it will work.

Maybe the guide to get Intel 4000 HD graphics working will help OS X recognize the number of cores. I guess I'm gonna try that and see if it works sometime this week.

Share this post


Link to post
Share on other sites
  • 0
Maybe the guide to get Intel 4000 HD graphics working will help OS X recognize the number of cores. I guess I'm gonna try that and see if it works sometime this week.

Correct me if I'm wrong but I think that the guide Aj is making will have everything but the Nvidia card.

Share this post


Link to post
Share on other sites
  • 0
Correct me if I'm wrong but I think that the guide Aj is making will have everything but the Nvidia card.

Well you're probably right but the least I can do is help. I was lucky to get the model with the working Nvidia 650 1GB card, so that should work.

Share this post


Link to post
Share on other sites
  • 0
Well you're probably right but the least I can do is help. I was lucky to get the model with the working Nvidia 650 1GB card, so that should work.

You're damn lucky, I'm hoping that hp will update the BIOS so that you can turn the HD 4000 off, this should fix the problems that people are having. I think I'll send them an email tomorrow.

Share this post


Link to post
Share on other sites
  • 0
You're damn lucky, I'm hoping that hp will update the BIOS so that you can turn the HD 4000 off, this should fix the problems that people are having. I think I'll send them an email tomorrow.

Are you aware of what happens if you have both the Intel graphics on and the Nvidia on? Does it intelligently switch between the two or just use one?

Share this post


Link to post
Share on other sites
  • 0
Are you aware of what happens if you have both the Intel graphics on and the Nvidia on? Does it intelligently switch between the two or just use one?

As far as i have come to understand is that the problem there is with the hackintosh is the switching between the cards. Apple uses the cards differently then a normal pc and people say that they might be doing the switching between the 2 cards via hardware (this is not sure). So there is support for the GT 6xx m cards natively in os x but the problem is in the switching. For this reason turning on the HD 4000 should fix the problem. This is what I have understood from my research.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.