Jump to content
  • 0
Sign in to follow this  
goobyjr9

Hp dv6-7000

Question

Booting into verbose leaves be at what the attached image shows

Using cpus=1 GraphicsEnabler=No or just graphicsenabler=no goes to the apple logo then tells me to reboot

PCIRootUID=0/1 tells me an error with my Nvidia graphics(630m)

post-277029-137746146125_thumb.jpg

Edited by goobyjr9

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

no problem happy to help (just on a side note so you know who youre dealing with, im a first year Computer Science student so im no computer veteran, but ill do what i can. I have made a hackintosh of my old laptop so im not completely new to the process either)

Share this post


Link to post
Share on other sites
  • 0
no problem happy to help (just on a side note so you know who youre dealing with, im a first year Computer Science student so im no computer veteran, but ill do what i can. I have made a hackintosh of my old laptop so im not completely new to the process either)


? Edited by david105396

Share this post


Link to post
Share on other sites
  • 0
Excellent :) let's hope it doesnt take much.

i wont be abe to help much right now but in two weeks when im back in uni ill have fast internet and access to a mac to help you guys out.

Also i read through the tutorial you posted and it says you need a mac to remove the geforce kexts, now to anyone without access to a mac and (for whatever reason) don't want to install a VM of mac would it not be possible for them to boot back into the installer after installing osx on their Hard drive and removing those kexts using the terminal? (obviously not a big deal, just thought id mention it)

Actually man, there is a way to edit the kext files in windows. My macbook pro came with boot camp drivers that made HFS+ partitions editable and viewable in windows just like you'd think like an NTFS partition. If you install the latest boot camp drivers, you should be able to edit your HFS partition. I have done this and got it to work successfully on my Probook and my hackintosh desktop.

@David- The computer world is pretty vast. You'll be able to find something interesting, I'm sure. As a senior CS college student I have limited time on stuff like this and spend most of my time programming as required by my major. My story is pretty similar as well--started building computers from dead ones when I was 12 and had no internet and no idea what I was doing. I've learned more that way in every subject by trial and error than watching a professor babble away. Don't get me wrong; school is important, but it can't carry you as far as self-motivation in the long term. However, in this day and age, you MUST have a 4 year degree if you hope to live not as a popper.

On a related note, I have the atheros wifi card from my Probook installed but it is not being recognized, I'm guessing because I need to drop in a kext or something. If I get time, I'll try to do that this week. Still keeping away from audio per david since I hear it is causing KPs, unless this has changed?

Edited by montag

Share this post


Link to post
Share on other sites
  • 0

Good call man, completely forgot about bootcamp drivers. Stupid me :)

Ok so just quickly tried the bootcamp drivers but it says that it isn't supported for this model. Ill look into it a bit right now. As far as the wifi all you should need is a kext. About the audio, I tried VooDooHDA hoping it would be as easy as that but no succes. Also tried some multi thouch driver but also no succes. The good news is though, the system as it is at the moment is very stable, I am not getting any overheating problems either when running it for 8 hours straight with logic running and some sites. For the moment I am using my usb audio interface but the internal audio does need to be fixed. At least I can work on the system at this point. As I was getting some overheating problems when running it for longer times and I am not getting that anymore I think that my power management patch has worked. I will upload this ASAP

Edited by david105396

Share this post


Link to post
Share on other sites
  • 0

Could anyone send me the whole install package (app file) of Moutain Lion 10.8.2? I can't find it on the internet... I have just set up a virtual machine (with virtual box) for using U{censored} with iAtkos.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.