Jump to content
  • 0
Sign in to follow this  
goobyjr9

Hp dv6-7000

Question

Booting into verbose leaves be at what the attached image shows

Using cpus=1 GraphicsEnabler=No or just graphicsenabler=no goes to the apple logo then tells me to reboot

PCIRootUID=0/1 tells me an error with my Nvidia graphics(630m)

post-277029-137746146125_thumb.jpg

Edited by goobyjr9

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Ok so my install method was a little different as i only had install ESD so couldnt use U{censored},

Used myHack to create bootable USB

Used the fix for detecting internal HDD (located on page 10 of this thread)

Booted to installer using cpus=1 PCIRootUID=0 (didnt need GraphicsEnabler=No because i dont have graphics card)

Formatted my HDD and stuff in the installer and then installed

Booted straight into mac (again i didnt need to remove Nvidia kexts as i dont have graphics card)

changed stuff using chameleon wizard as you recommended in the tutorial

changed my smbios to mac 9,2 not 9,1 as it specifically listed i5 3210-m as the processor (my processor)

next i spent ages trying to get ethernet, eventually got it using this kext Hackintosh RTGNICv2.0.6For10.7.zip - Downloads - OSx86.net

Used MB{censored} and installed ps2 mouse/keyboard drivers which seemed to gain fully functioning mouse

Tried upgrading to 10.8.3 but am now stuck at still waiting for root device on boot, trried a few things, none are working so far

I think thats it, if i think of anything else ill edit this

Also if you think of anything i could do to boot past "still waiting for root device" please let me know

Edited by dmcb1234

Share this post


Link to post
Share on other sites
  • 0

@dmcb1234 try these command lines:

cd /System/Library/Extensions/IOAHCIFamily.kext/Contents/PlugIns/IOAHCIBlockStorage.kext/Contents/MacOS

sudo mv IOAHCIBlockStorage IOAHCIBlockStorage.orig

sudo cp IOAHCIBlockStorage.orig IOAHCIBlockStorage

sudo /usr/bin/perl -pi -e 's|\xcb\x57\x00\x00\xee\x03|\xcb\x57\x00\x00\xea\x01|g' IOAHCIBlockStorage

sudo /usr/bin/perl -pi -e 's|\x74\x0e\x48\x8d\x3d\x72\x94\x00\x00|\xbf\xc8\x00\x00\x00\x90\x90\x90\x90|g' IOAHCIBlockStorage

sudo touch /System/Library/Extensions

Edited by abdouoi

Share this post


Link to post
Share on other sites
  • 0
Ye tried that, didnt work for me :/ i just reinstalled 10.8.0 and im back now so its ok :)

It seems that when you upgraded it uninstalled the kext that fixed the internal drive error, so reinstalling that after the upgrade should fix it, but I am not sure.

So i have osx installed on a flash drive, it boots up slow and runs slow, does anybody else have this problem, if not is it because i am working off of a 8g flashdrive

Hmm thats weird, I am running it off a 1TB external usb 3.0 drive and it works pretty fast, at least haven't been getting any lag. It might be that 8gb is just too little for OS X to run properly, but I am not sure. If you have an old drive lying around I would say try that.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.