Jump to content
  • 0
Sign in to follow this  
goobyjr9

Hp dv6-7000

Question

Booting into verbose leaves be at what the attached image shows

Using cpus=1 GraphicsEnabler=No or just graphicsenabler=no goes to the apple logo then tells me to reboot

PCIRootUID=0/1 tells me an error with my Nvidia graphics(630m)

post-277029-137746146125_thumb.jpg

Edited by goobyjr9

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
Yeah,

F.24 is buggy and F.26 fixes a bunch of issues. F.24's bugs are more if you have an ssd. F.26 is safe though.

I am upgrading to it now. I suggest everyone else does then. Good deal gsavoldi, thank AJ for the bios info. I would start with removing the geforce kexts like in the guide.

Share this post


Link to post
Share on other sites
  • 0

I finally got my system up and running again in os x 10.8.3, now I am going to work on some things and update the guide. Weird is that now multi touch just works without me needing to install a kext.

Share this post


Link to post
Share on other sites
  • 0
I am upgrading to it now. I suggest everyone else does then. Good deal gsavoldi, thank AJ for the bios info. I would start with removing the geforce kexts like in the guide.

what guide do you mean? links?

what should i do get my geforce working?

Edited by gsavoldi

Share this post


Link to post
Share on other sites
  • 0
what guide do you mean? links?

what should i do get my geforce working?

The guide that I made, which will give you the tested and working system until now. http://www.osx86.net/notebooks/21947-guide-hp-dv6-7000-a.html

You will not be able to get the GeForce working until HP brings out their new BIOS which gives us the option to turn off one of the graphics cards. But since we don't know when they will do this we will have to settle with the HD4000. The guide will tell you how to get that working. But you will need to delete the 4 GeForce kexts otherwise nothing will work.

David

Share this post


Link to post
Share on other sites
  • 0

@David does the audio work now or does it still give KPs? I noticed it looks like you're recommending a different audio kext in the guide.

Share this post


Link to post
Share on other sites
  • 0
@David does the audio work now or does it still give KPs? I noticed it looks like you're recommending a different audio kext in the guide.

Yes the audio works with VooDooHDA, but it could be better. I am thinking of making a custom patch for our audio so the subwoofer also works. I don't know if and when I will do this but until that time VooDooHDA will work.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.