Jump to content
  • 0
Sign in to follow this  
macnoob

Mountain Lion HD5650 won´t work.. . :(

Question

Hello,

After my laptop with 10.7.3 Lion yes to sleep on clean runs, I try to install the Mountain Lion. The installation runs smoothly by U{censored}. But now listen. Once I "Chameleon 2034" install I get a black screen source or it hangs when booting. wowevent ... = 2 (1) ....

I unfortunately do not get the graphics card (5650) .. to run! When booting, it is properly recognized by OSX / Chameleon, but OSX itself .. 3 MB graphics card .. : (

Camera videos and run!

I hope you can help me :)

LG

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

I'll give it an try...

thnks a lot Rene..

I'll get back as soon as i try.

______________________

Question..

I have an backup of my kexts..

If i try to install all of it with kext Utility and things go bad, can i get back to the original kext that i already back it up first? just doing the "cp and rm -Rv" on the -f on the boot?

Edited by arthurmasiero

Share this post


Link to post
Share on other sites
  • 0

In this case don't use Kext Utility but Kext Wizard.

Select Backup kexts that will be replaced and Kext Wizard will create a folder on your desktop called "Kext Backups". Each time you install a kext or more kexts it will create a folder inside "Kext Backups" with your "old" (replaced) kexts.

nN.png

results in:

mN.png

Edited by Rene

Share this post


Link to post
Share on other sites
  • 0

Sorry...

Kext Wizard it is that i'm using here right now. not Kext utility. My mistake.

I already have my backups with all working kexts.

I install the kext that you send me but nothing happened.

If i Run Myfix, my Wifi kext doesn't work

Don't understand the Migration Assistant part.

Share this post


Link to post
Share on other sites
  • 0
I install the kext that you send me but nothing happened.

If i Run Myfix, my Wifi kext doesn't work

If you run myFix and WiFi doesn't work anymore, there is something wrong with your Cache file. Do you have double different kexts in /Extra/Extensions and /S/L/E ?

myFix copies your /Extra/Extensions kexts to /System/Library/Extensions/myHack.kext/Contents/Plugins. Then it creates the Cache file.

Do you have myHack.kext in /S/L/E ?

If not, run myHack > Install myHack Utilities

How to use Migration Assistant to transfer files from another Mac

Share this post


Link to post
Share on other sites
  • 0

Well Rene... I'll install back the 10.8.3 OS version... lol

I really appreciate your attention, but if things go wrong I'll be back.. lol

Thanks again and keep doing this great work.

Share this post


Link to post
Share on other sites
  • 0

How do you do arthurmasiero to get full QE/CI?
I have installed Mountain Lion 10.8.3 but I can't get the kext AMDFrameBuffer loaded.

I use: http://www.osx86.net/video-graphics/video-graphics/video-graphics/video-graphics/video-graphics/view/4049-boot_usb_os_x_mountain_lion_10.8.3_amd_...html
and for MBR: Mountain Lion MBR Patch - InsanelyMac Forum

I'm using Chimera 2.1 and AMD kernel RC4 by Bronzovka with x86_64 npci=x2000
ps: I skip keyboard bluetooth searching in installation with 'Space Key'

But I haven't no audio too =[
My CPU is quad-core, but With cpus=4 I have freeze here, anyway cpus=3 is OK:
2013-08-03%2009.46.01.jpg

68C11002 is injected in ATIController and AMDRadeonAccelerator but AMDFrameBuffer don't load when System Start
Captura%20de%20Tela%202013-08-08%20%C3%A

Any ideas?
thanks

My config:

CPU: AMD Phenom II P970 Mobile QuadCore, 2200 MHz
Chipset: AMD M785, AMD K10
Ram: 4GB(2x2GB) Samsung M471B5673FH0-CH9 DDR3-1333
GPU On-Board: ATI Mobility Radeon HD 4200 (RS880M)
GPU Off-Board: ATI Mobility Radeon HD 5650 1GB DDR3 (Madison)
Sound Controler: IDT 92HD81B1X @ ATI SB800 - High Definition Audio Controller
WiFi Chip: Broadcom 4313 802.11b/g/n (changed with USB Wifi)

Edited by edipo2s

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.