Jump to content
candou

Installing iATKOS on Lenovo G580

Recommended Posts

For those who are having trouble to get to the installation, don't forget to change the option 'Graphic Device' in your BIOS.

You can use it in windows, but you will need to turn it off to get to the installation, choosing 'UMA' instead.

In my case, I can only get to it by doing that and using '-f -v'

My problem is that I install ML, but I can't make neither my Intel HD4000 nor my USB ports work.

Anyone knows about it?

Thanks.:P

Share this post


Link to post
Share on other sites
[Guide] ML Install Guide for Lenovo G580 - OSx86 10.8 (Mountain Lion) - InsanelyMac Forum follow these guide , but the usb ports only work with usb 3.0 devices and my usb 2.0 port is not working . But my intel hd4000 works fine. Dont use the Hd4000 kext out of the graphics folder. ignore it :) then it will work maybe.

Share this post


Link to post
Share on other sites

Hey guys! Mine installation works fine with U{censored} method... I have full graphics with kexts integrated in MB{censored} of IntelHD3000

Audio is working partially... With voodoohda 2.7.4 all great but jack sense aren't working! The trackpad is recognized as a mouse ps/2 without install any kext... Working partially also, no scrolling, no multitouch! :(

My usb 3.0 are working as 2.0 with kexts integrated in MB{censored}. HDMI out is working totally.

If someone know how to fix audio jack sense issue and multi-gestures trackpad is pleased to Post a DAMN guide beacause in this moment, every people in the world are going out of mind! XD thanks for everything!!!

Best regards from Italy!!! ;D

Share this post


Link to post
Share on other sites
Hey guys! Mine installation works fine with U{censored} method... I have full graphics with kexts integrated in MB{censored} of IntelHD3000

Audio is working partially... With voodoohda 2.7.4 all great but jack sense aren't working! The trackpad is recognized as a mouse ps/2 without install any kext... Working partially also, no scrolling, no multitouch! :(

My usb 3.0 are working as 2.0 with kexts integrated in MB{censored}. HDMI out is working totally.

If someone know how to fix audio jack sense issue and multi-gestures trackpad is pleased to Post a DAMN guide beacause in this moment, every people in the world are going out of mind! XD thanks for everything!!!

Best regards from Italy!!! ;D

Try going to System Preferences--> Sound--> click on 'Output' tab , and try to choose other option, like headphones (with the headphones already plugged in).

I don't know if it would work for you, but if it does, you will have to change it manually between 'speaker' and 'headphones'.

I hope it works for you :very_drunk:

[Guide] ML Install Guide for Lenovo G580 - OSx86 10.8 (Mountain Lion) - InsanelyMac Forum follow these guide , but the usb ports only work with usb 3.0 devices and my usb 2.0 port is not working . But my intel hd4000 works fine. Dont use the Hd4000 kext out of the graphics folder. ignore it :) then it will work maybe.

Thanks for the answer :encouragement:

Finally got my Intel HD 4000 working using MacBookPro 9,1 smbios and injecting this string in the 'org.chameleon.boot.plist'.

<key>device-properties</key>

<string>5e0000000100000001000000520000000100000002010c00d041030a000000000101060000027fff04002c0000004100410050004c002c00690067002d0070006c006100740066006f0072006d002d006900640000000800000003006601</string>

YEAH! :D

Edited by kzzly

Share this post


Link to post
Share on other sites
no problem :D but are there any solutions to get my usb 2.0 working and sound ? maybe my multi gesture touchpad ?

For Sound, you can try VoodooHDA 2.7.4 with prefpan installed in L/E, but i've one problem with the JACK SENSE, "when i put headphones, audio output is not directly in headphones jack...nothing happen!" Audio coming only from external speakers... but change manually work.

... for multi gestures touchpad... so, we are in the same boat! My touchpad is working apparently without any kext, and is recognized (not properly) as Mouse/PS2 , so, i've only basic functionally like drag&drop sxclick, rxclick... but no scrolling and no multitouch! :\

Help!!!!!

Edited by MrHelloRabbit

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.