Jump to content
Sign in to follow this  
kingkongkev

mac osx 10.8 op Asus N53SV-S1766V installatie werkt niet.

Recommended Posts

Hoi,

Ik heb hulp nodig bij het installeren van mac os x 10.8 op mijn asus laptop.

specs:

Processor Intel Core i7

Processornummer 2630QM

Processorkernen Quad Core

Kloksnelheid 2000 MHz

Intern RAM-geheugen 6 GB

Type geheugen SO-DIMM DDR3-1333

Type videokaart NVIDIA GeForce GT 540M

Videogeheugen 1024 MB

Chipset Intel, Sandy Bridge

Southbridge Intel, HM65

Motherboard ASUSTeK Computer Inc.

Model N53SV

Scenario:

Ik heb in VMWare mac os x 10.7.4 geïnstalleerd. Hierop heb ik myHack gezet.

Met myHak heb ik mijn USB geformateerd en een mac os x 10.8 installer disk ervan gemaakt. (Ik heb een Mac OS X 10.8 Mountain Lion ISO gedownload die Untouched was)

myHack gebruikt de Chameleon 2.1

Probleem:

Als ik op mij laptop de usb boot dan krijg ik de command line.

Hierin typ ik:

-v

dan blijft hij hangen bij DSOMS has arrived.

Ik heb ook al geprobeert met:

-v npci=0x2000

-v npci=0x2000 PciRoot=1

-v npci=0x2000 GraphicsEnabler=Yes

-v npci=0x2000 GraphicsEnabler=No

-v GraphicsEnabler=Yes

-v cpus=1 npcia=0x2000

Ik heb de FakeSMC.kext ook al vervangen door de nieuwste versie maar geen success.

Ook heb ik al de asus n53sv lion boot files gekopieerd op de usb na het maken van de usb installer.

asus n53sv lion boot files - Downloads - OSx86.net

Nadat ik dit heb gedaan kreeg ik Mach-0 file has bad magic number.

Momenteel ben ik bezig met het opnieuw maken van de usb installer(dus helemaal opnieuw beginnen) en dan ga ik het volgende commando proberen:

GraphicsEnabler=No PciRoot=1 npci=0×3000 -x -v

Heeft iemand enig idee wat ik nog kan doen?

Hieronder nog een foto van waar het mis gaat

post-515017-137746147691_thumb.jpg

Edited by kingkongkev
foto toegevoegd

Share this post


Link to post
Share on other sites

Beste mensen.

Ik heb nog veel gewerkt aan dit probleem en ik heb het werkend gekregen. Nu is Mac OS X 10.8 aan het installeren.

ik heb AppleIntelCPUPowerManagement.kext vervangen door een gepatchte versie. ( http://www.{censored}.com/attachments/mountain-lion-desktop-support/25291d1343296568-patched-appleintelcpupowermanagement-kext-10-8-appleintelcpupowermanagement.kext.zip )

Dit is omdat ik mijn bios niet had gepatched.

Daarna heb NullCPUPowerManagment.kext verwijdert van de installer usb.

Als laatste heb ik AppleIntelSNBGraphicsFB.kext vervangen door: AppleIntelSNBGraphicsFB.kext.10.7.3.zip

Gevonden op: http://www.osx86.net/view/2230-hd_3000_vga_out_x121e_appleintelsnbgra_...html.

Tijdens de boot heb ik het volgende commando gebruikt:

-v GraphicsEnabler=Yes npci=0x3000 PciRoot=1

Ik ben hem nu aan het installeren en daarna ga ik naar bed. :)

Ik houd jullie op de hoogte van werkende en niet werkende hard- en software. Tevens van de kext's die ik ga gebruiken/gebruikt hebt om het wel werkend te krijgen.

Share this post


Link to post
Share on other sites

Ik heb bijna dezelfde latop als jou! heb lion wel draaien maar krijg mountain lion ook niet goed geïnstalleerd zal van het weekend weer eens ff kijken waar het ook alweer fout gaat! laat ik het je hier weten ok?.

Share this post


Link to post
Share on other sites

Ok. Dat is super nieuws :).

Op wel stuk loop jij vast? ik krijg nog steeds die melding van AppleIntelCpuPowerManagement, maar ik kan hem installeren tot 1 minute remaining. Dan heb ik een disk error. Dit heb ik kunnen verhelpen door mijn gehele schijf opnieuw te formateren in GUID in plaats van Master Boot Record. Toch blijf ik vast hangen.

Share this post


Link to post
Share on other sites

Ik maak Gewoon een Instal USB via myhack en verander er zelf niks aan als ik dan Boot vanaf de myhack instal usb dan geeft ie gelijk in het begin

ERROR: dcbtable_version is 0x4

ERROR: nVidia ROM Patching Failed!

vervolgens loopt ie wel door tot apple logo en zie je in het midden het rondje draaien ongeveer 30 sec en dan blijft rondje stil staan ;=(

als ik boot met -v blijft ie hangen op Waitforservice (ResourceMatching(AppleIntel CPUPowerManagemant) Timed OutDSMOS has arrived (IOBluetoothHCIController)(start) Completed

Ik hem dus niks vervangen op de myhack instal usb stick

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.