Jump to content
Sign in to follow this  

Recommended Posts

Hi all!

I'm new in Hackintosh. I have created a pen with Mountain Lion using U{censored} and I have installed it in a Sony Vaio.

In the beginning, all runs OK but wireless and audio don't work. I have searched a lot of information on the net and I get two conclusions.

- One of them it's about the wireless card. Using System Info app I got the details of my hardware. The wireless network adapter is Atheros AR9485 and nobody can make it work.

No problem, I bought an USB WiFi adapter which is compatible with Hackintosh.

- The other issue is the Audio, my current problem. I have tried a lot of guides, tutorials and advices without good results. My Audio hardware by "System Info" app the following:

Ven ID: 8086

Vendor: Intel Corporation

Dev ID: 1c20

Device: 6 Series/C200 Series Chipset Family High Definition Audio Controller

Class: Multimedia controller

Subclass: Audio device

But in Win7 with AIDA64 (old Everest) I get more details:

Device description: Realtek ALC269

Device ID: 10EC-0269 (I think 0269 is the Dev ID and 10ec is the Ven ID)

With this specs I looked for a lot of kext, with guides to modify it, etc.

I was able to hear sound with Voodoo HDA kext 0.2.7.3 of MB{censored} 5.1.3 but I got random Kernel Panics when the system is going to boot. Can anyone help me with this?

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.