Jump to content
  • 0
Sign in to follow this  
nirupam.duet

No internal hard drive is shown at the Disk Utility(HP dv6 7023tx laptop)

Question

Hi,

My laptop configuration is bellow

Microprocessor 2.3 GHz Intel Core i7-3610QM(6 MB L3 Cache)

Memory 4 GB 1600 MHz DDR3

Memory Max 2 user accessible slots

Video Graphics NVIDIA GeForce GT 630M

Video Memory 2 GB DDR3 dedicated

Hard Drive Hitachi 750 GB SATA (5400 rpm)

Multimedia Drive SuperMulti DVD Burner

Display 15.6" diagonal HD BrightView LED-backlit Display (1366 x 768)

Network Card Integrated 10/100/1000 Gigabit Ethernet LAN (RJ-45 connector)

Wireless Connectivity 802.11b/g/n

Sound 4 x Beats Audio Internal speakers

I was trying to install mac os in my laptop using iAtkos ML2 (USB method) as specified in iAtkos manual, i was able to boot my laptop and after language selection i could not find my internal HD in disk utility.

After a little bit goggling i am also trying to install by replacing "AppleAHCIPort kext". but it still Not finding a hard drive in disk utility.

It seems like hd driver is not working.

So i am finding a solution from u guys.

Please help me.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

I had the same issue yesterday trying to install ML on my Vostro, and there is a kext but cannot remember what it is I had to put in the extra folder. Will check when I get home tonight and post unless someone answers before then.

I think it was IOAHCIBlockStorageInjector. Kext. I am not sure how you install works but I used the Myhack install with a retail version of ML.

Edited by sep8001

Share this post


Link to post
Share on other sites
  • 0

Hi ,

I used the iAtkos ML2 install.

I have copied IOAHCIBlockStorageInjector.kext to my System/Library/Extensions folder

but it still gives me the same error.

I think IOAHCIBlockStorageInjector.kext is not compatible with ML 10.8 version.

Which version of ML & IOAHCIBlockStorageInjector you used?

Share this post


Link to post
Share on other sites
  • 0

This one is already exists in extension folder.

however,

I have replaced this one.

It sill gives "Stop sign" image in iatkos ml2 installation.

and "still waiting for root device" message when in -v mode.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.