Jump to content
  • 0
Sign in to follow this  
ert69

No ethernet on RTL8103EL in Mountain Lion. Help needed!

Question

Hi forum! I have installed Mountain Lion successfully on ASRock G31m-S mobo, but I cant get the internet to work. I've tried all kexts on here but still no luck. Has anybody got the internet to work on this mobo/network card? Everything works nicely in Lion for me..

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Finally got it to work with Realtek 8169 kext. I swear I tried that before and it didnt work, but now I've done it multiple times to be sure and it did work... Perhaps I just overlooked 8169 before..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.