Jump to content
  • 0
Sign in to follow this  
ssprod

Ati 5450 issues with 10.8.3

Question

Upgrade from 10.8.2-10.8.3 has left me with an unrecognized GPU:(. Worked perfectly in 10.8.2 with edited id's (0x68f9) AMDRadeonAccelerator.kext+ATI5000Controller.kext. Now, in verbose, both kexts are failing to patch. Any suggestions would be appreciated. Thanks!

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
Upgrade from 10.8.2-10.8.3 has left me with an unrecognized GPU:(. Worked perfectly in 10.8.2 with edited id's (0x68f9) AMDRadeonAccelerator.kext+ATI5000Controller.kext. Now, in verbose, both kexts are failing to patch. Any suggestions would be appreciated. Thanks!

Could it be that the 10.8.3 replaced your patched kexts?

You should always backup your kexts before a major update. ;)

Share this post


Link to post
Share on other sites
  • 0

Thanks for your reply. Yes, I replaced these 2 Kexts with my working backup, still no go.

Edited by ssprod

Share this post


Link to post
Share on other sites
  • 0

I have also tried to use the old kext with my Sapphire HD5750 (0x68be1002).

Doesn't work ==> I only have 5 MB rather than 1024.

post-50670-137746158044_thumb.jpg

Update 20130318: I fixed my problem!

1. Reinstall OSXUpdCombo10.8.3.dmg

2. Insert 0x68be1002 in ATI5000Controller.kext and AMDRadeonAccelerator.kext

3. run Kext Wizard to install and fix permissions

post-50670-13774615812_thumb.jpg

Edited by Gerhard34
Update

Share this post


Link to post
Share on other sites
  • 0
@ssprod same thing happened to me. We've got the same GPU and id 0x68f9! Try these kexts' date=' at least it worked for me:

[url']http://www.osx86.net/view/3725-ati_radeon_hd_5450_-_ml_10.8.x.html

Also, I had to set GraphicsEnabler=No to work out the proper resolution!

ciao anch'io ho lo stesso problema, ho scaricato i 2 kext ma non va faccio partire con graphicsenabler=no -v niente su 10.8.2 ok aggiorno vede la scheda 1024mb ma niente barra traslucida qualcuno può aiutarmi grazie

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.