Jump to content
  • 0
Sign in to follow this  
Zhero.ar

i5 3470 stuck at 3.37Ghz (Must reach 3.6Ghz?)

Question

Hi people,

I just made a 10.8.3 clean install on a Gigabyte GA-H61M-S2V-B3 with a Intel i5 3470.

According to Intel, this micro run at 3.2Ghz and up to 3.6Ghz in turbo boost with multiplier of 36x, but "about this mac" shows 3.39Ghz and with HWMonitor I see speedstep is working well but only reach 3.37Ghz with a multiplier of 34x.

Is there a way to reach 36x of multiplier? Do I need to use SSDT?

Thanx!

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.