Jump to content
  • 0
Sign in to follow this  
kochfede

SM 10.8.3 update - 8600gt: qe/ci not work in best case

Question

Hello everybody! my config

GA-P35-DS3r

8600 gt 512mb (0x0402)

In 10.8 works great the resolution and qe/ci

since I updated 10.8.3 not work video, everybody says it must works OOB, but not in my case.

I had proof:

inject in dsdt

NVenabler

Nvidia 10.8.2 drivers

Best config:

NVDANV50Hal.kext + NVDAResman.kext DP4 = makes work 1920x1080 not QE/ci

please I had tried anything, all methods found

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I put back again NVDAStartup.kext, and have dmos waiting

I had inserted ID inside, booted ok with no acceleration.

So I removed NVenabler64, Booted ok, ut again no acceleration (but one extra kext less, for same result)

I removed NVDANV50Hal.kext + NVDAResman.kext DP4, again only 1024x768, and no acceleration neither...

Any ideas??

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.