Jump to content
  • 0
Sign in to follow this  
ok1n4w

Failed attempt at installing 10.8.2 with Niresh's .iso on GIGABYTE GA-970A-D3

Question

Mobo: Gigabyte GA-970A-D3

BIOS: Award Modular v6.00PG

Processor: AMD Phenom II X6 1100T Processor (6 CPUs)

Memory: 8192MB RAM

Displays: 2x ATI Radeon HD 5770 (running crossfire, but shouldn't affect anything)

Tried installing using all methods meant for Intel to no avail. Eventually came to N{censored}12495's 10.8.2 iso which I have added with EasyBCD using his tutorial. I have tried many of the tags, read through the forums here with same Mobo, and always get stuck on "Still waiting for root device" . I have not tried making Hazard's Snow Leopard DVD yet but I do have a copy of Empire EFI 4 AMD on a CD-R. I've tried booting my hard drives in both IDE and AHCI modes, unplugged every USB besides keyboard and mouse, enabled S.M.A.R.T. in BIOS, disabled LAN chip, disabled USB3.0, S3 STR, and C1 Support Disabled. Any help would be greatly appreciated as this is getting quite frustrating. I will post screenshots if necessary. Thank you.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

I'm surprised your system can even boot at all without this (maybe it's included in Nirish?)...

Your SLI won't be detected as SLI, but rather two separate graphics cards, as it's always been in OS X.

Maybe you should try iATKOS ML2 along with that link I mentioned, it might work! ;)

Share this post


Link to post
Share on other sites
  • 0
I'm surprised your system can even boot at all without this (maybe it's included in Nirish?)...

Your SLI won't be detected as SLI, but rather two separate graphics cards, as it's always been in OS X.

Maybe you should try iATKOS ML2 along with that link I mentioned, it might work! ;)

There's an amd file included in N{censored}'s .iso but I'm not sure if it's the same as the amd_kernel file in that link. How would I add that to an iATKOS ML2 install? Do I add it in the root of the iATKOS iso and add an "amd_kernel" flag?

Edited by ok1n4w

Share this post


Link to post
Share on other sites
  • 0
There's an amd file included in Niresh's .iso but I'm not sure if it's the same as the amd_kernel file in that link. How would I add that to an iATKOS ML2 install?

You would put that at the root of the iATKOS install medium, preferably a USB Drive, since it isn't read-only. You would then boot with this boot flag along with any others you may need:

amd_kernel

Share this post


Link to post
Share on other sites
  • 0
You would put that at the root of the iATKOS install medium, preferably a USB Drive, since it isn't read-only. You would then boot with this boot flag along with any others you may need:

amd_kernel

Thank you. I'll try that and post back with my results.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.