Jump to content
  • 0
Sign in to follow this  
erknkoksoy

Weird imessage problem

Question

Hi guys, i have installed iAtkos ML3U without any problem. Everything is well. But im in trouble with imessage. And i couldnt solve it. I have searched it but i couldnt see any solution. and i even havent seen anybody who has the same problem. Please help

here you are : https://dl.dropboxusercontent.com/u/81319558/Screen%20Shot%202013-06-16%20at%2022.32.21.png

My Hackintosh :

MSI Z77 G45

Intel I5 3570K 4.20

Sapphire 6850

PM: i have no folder about " Extra " in my HDD. i can see every folders in HDD even hide folders,too. But there is not " Extra" folder.

Edited by erknkoksoy

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.