Jump to content
  • 0
Sign in to follow this  
mcurran

nVIDIA "Kepler" GPU's | EVGA nVIDIA GTX 660

Question

I've been trying to boot a Mavericks USB installer I created with MyHack, but the installer crashes?just as the screen is about to change to the grey screen with the apple logo (post log begins and scrolls through a bunch of plist files and/or kext's and then the screen goes black (no shutdown, nothing).? The screen then just sits there completely black with a signal, but no X.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Best thing to do is remove the NVDia* and GeForce* kexts from the USB stick. They are in /System/Library/Extensions

?

Or boot with:

GraphicsEnabler=no -v -f -x

?

Maybe you will need bootflag:

npci=0x2000 or npci=0x3000

too. If it stops on [PCI config begin]

?

After successful install you'll have to boot with:

GraphicsEnabler=no -v

You'll have to change it in your "org.chameleon.Boot.plist".

?

What hardware do you have?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.