Jump to content

Question

Hello,

I am having some issues installing mac through VirtualBox, VMWare and even tried to install to the computer itself. I may need some kext's, bootflags, something to help. I have tried everything. Cant get it to boot after installing with apple logo, or i get kernal panic, or constant reboots.

System Specs:
Computer: Samsung Series 3: NP365E5C-S05US
CPU: AMD A6-4400M
HDD: 500GB
Ram: 8GB

Attempts Made and results:

iTAKOS v2 (Snow Leopard):
Computer Install: Installs fine, but gets stuck at bootloading screen, with no loader circle.
VMWare/VirtualBox: Attempts Install, Kernel Panics.

SnowLeopard by Hazard:
Computer Install: Kernel Panics at install, sometimes may install successfully. But kernel panics at boot screen.

Can anyone help me find a proper kext, bootflag, whatever to help me to fix this? At least so i can try to install either on VMWare or VirtualBox, or even regular computer install (Most perfered). I need help badly. If help isnt possible, well please tell me that its just impossible on this AMD System. -Thanks

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.