Jump to content
  • 0
Sign in to follow this  
tankton

Can't get internet access on Mac OS X 10.6 virtual machine

Question

I am currently trying to get internet access on my Mac OS X 10.6 virtual machine. I am running Windows 8 as the host OS and using VmWare Workstation 10. I have created the VM using an ISO image of Mac OS X 10.6 and have the whole operating system up and running well. However, whenever I try to connect to the internet I don't have a connection. I have tried using the "bridged" option for the Network adapter of the host OS (Windows 8) but I am having no luck. I have also tried the other options and none of them are working.The only option I am getting is the Telephone Modem which is no use. I'm not dual-booting, I'm just using a virtual machine, which as I mentioned above works apart from the internet. Can anyone help? Help is very much appreciated :) Thanks.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.