Jump to content
  • 0
Sign in to follow this  
Paludan2

Game FPS Fix

Question

Alright, so I was playing World of Warcraft (Super nerd woo) and I discovered that my FPS (Frames Per Second) was extremely low. Before I upgraded to Mavericks the FPS was at 130, now it was 15. So I did some research and found a solution. This should work in all games:

?

1. Go to your System Preferences

2. Then go to your Mission control and disable "Displays have separate spaces"

?

That's it. Apparently this new feature kills the system, so if you're a gamer and you want high FPS then leave this function unchecked when playing games. Unfortunately you need to logout and in each time you uncheck and recheck.

?

Hope this helped!

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.