Jump to content
  • 1
toops

radeon 6470m\intel 3000hd

Question

Good work!

?

?

____________________________________________

?

hp-g6-1058er mac osx 10.9

?

i5 sandyB, 2410m - ok

6470m - ok

intel 3000 hd - ok

wi-fi intel 1000n - no

blacklight - fn+f2,f3 - ok

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

hi it didnt work for me can you tell me why?

thank you

Hello .Please check inside kexts if your device id is added.

Thanks

Share this post


Link to post
Share on other sites
  • 0

If you have HD3000 its better to stay on it.Update your boot loader & disable radeon if you can from bios.

or try to patched HD3000 kext

with flags IGPEnabler=yes

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.