Jump to content
  • 0
Sign in to follow this  
iceblade112

Frozen pinwheel on Welcome screen; no response.

Question

Hi, I'm having another problem but this time with ML, I've gotten this to work once, but now, this happened.

It's a vanilla OS X install with the kexts I used to use (was backed up from previous 10.8.5 install of this computer). No keyboard or mouse response. Any help?

Also, the pinwheel doesn't spin. It just stays frozen as-is!

I tried safe mode already. Nothing wrong in verbose, either.

Specs:

A15G v1 motherboard

2GB DDR2 RAM

AMD Athlon 5200+ DC CPU

NVIDIA GT620 GPU

post-361043-0-49752500-1390183669_thumb.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

NV boards like the?PC CHIPS A15G (V1.0) AM2+/AM2 NVIDIA GeForce 6100 Micro ATX AMD Motherboard can make a nice 10.6 (server) rig.

Personally I would not even think of trying anything higher than 10.6.8. smile.png

Not saying its impossible, but Finder himself is buggy with that kind of board´s USB controllers.

They do run more or less reliable with Nawcom´s legacy kernel, "USB Legacy" disabled in BIOS and PathFinder instead of Finder.

If you can find a cheap Athlon-II quad, I would upgrade, but you should stick with Snow Leopard, methinks. wink.png

?

On a side note, 2GB RAM is a pain with ML.

?

EDIT: What was the app you wanted to run? XCode?

Edited by noway

Share this post


Link to post
Share on other sites
  • 0

NV boards like the?PC CHIPS A15G (V1.0) AM2+/AM2 NVIDIA GeForce 6100 Micro ATX AMD Motherboard can make a nice 10.6 (server) rig.

Personally I would not even think of trying anything higher than 10.6.8. :)

Not saying its impossible, but Finder himself is buggy with that kind of board´s USB controllers.

They do run more or less reliable with Nawcom´s legacy kernel, "USB Legacy" disabled in BIOS and PathFinder instead of Finder.

If you can find a cheap Athlon-II quad, I would upgrade, but you should stick with Snow Leopard, methinks. ;)

?

On a side note, 2GB RAM is a pain with ML.

?

EDIT: What was the app you wanted to run? XCode?

Yep, Xcode! I'll try the USBBusFix option, but before ML was faster than SL.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.