Jump to content
  • 0
iDeepak

Zotac GT210 nO QE/CI

Question

Hi to everyone?

?

recently i got zotac gt210 it worked oob but qe/ci is not working?

?

what works?

1detect corretc as zotac geforce 210 1024mb?

2.able to change resolution at any?

?

what is not

1.no qe/ci

2.when openin launchpad and safari workss to much slow any suggestion?

?

?

any suggestion ?

?

thanks?

?

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

OS: 10.10.3

Bootloader:?Chimera

Mobo: Asus M5A97

?

?

I am using the following flags to boot successfully:

?

npci=0x3000

cpus=8

UseKenrnelCache=No

kext-dev-mode=1

nvda_drvv=1

?

GraphicsEnabled is set to Yes

IGPEnabler No

PCIRootUID =0

?

It is detecting my graphics card properly, resolution is 1080p but QE/CI not working... no graphics acceleration. I am not able to watch 1080p videos properly and there is screen flickering.

?

I tried installing NVidia Web Drivers for the same my OS's Build but they are not able to install as they arn't compatible. I installed them by booting nv_disable=1 but after removing nv_disable and selecting NVidia Graphics, It is showing ECC not supported for my graphics card.

?

I have tried this much, any help will be appreciated

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.