Jump to content
  • 0
Sign in to follow this  
TheAak

Help! I get a black screen after installing OSX!

Question

I choose to install iAtkos ML2 on my computer. I successfully installed it but when I reboot into OSX I get greeted with some music and a BLACK SCREEN and the monitor lost signal. I am assuming this is a problem with my video card, so I reboot back into my Windows partition and use TransMac to navigate my OSX drive. I find a kext file for the video card I am using and decide to drop that into the System/Library/Extentions folder. I deleted all of the cached kext files and rebooted to no avail. Of course I tried all kinds of boot flags without any success. Single user mode wont start neither will safe mode.

Because my mobo is Dual UEFI I decide to use iAtkos ML3. I install OSX and get the same problem after the installation. I had no idea how to use the Clover boot loader at all so I could not try any bootloader flags.sad.png

Here are my system specs:
Motherboard: Gigabyte GA-B75M-HD3
Processor: 3rd Gen Intel Core i5 3570 4 cores - 3.50Ghz & 3.80Ghz Turbo Broken Integrated Graphics
Graphics Card: Nvidia GeForce GT 630 (MSI brand)
RAM: 16GB of DDR3 Ram distributed into two slots
Network: Realtek PCIe GBE Family controller
Display: Samsung Syncmaster 2494HM and Syncmaster SA450
Sound: Realtek Card
Storage: I am planning to install OSX on a 750 GB HDD
(I have Windows 7 on a ssd and a 2tb storage drive)

I have changed a few BIOS settings
enabled AHCI Sata
disabled Intel Vt-d


Hopefully somebody can help me with this, I want to run Mountain Lion encouragement.png

also I have access to another PC running OSX

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

I am going to use MyHack

?

I have installed it and I found out that the system folders are already extracted, this means I can install my kext files with no problem!?victorious.png?(Hopefully)

?

The Chat Moderator DUBZeeD recommended a kext file for my PC. Hopefully that is the only kext I will need to add to get OSX booting.?

Share this post


Link to post
Share on other sites
  • 0

I installed the N{censored} distribution. After the install has finished I boot back up to the spinny wheel and then a black screen.

I took a video of my installation and post installation

I would not call it a "good" video but it shows my problem in great detail

In this video I install OSX Mountain Lion 10.8.5 and I get a black screen while trying to boot up post install.

I really want to use Mountain Lion or Mavericks but I always end up with the same problem.

Share this post


Link to post
Share on other sites
  • 0

Yes I am.

?

I going to stick with N{censored} or iAtkos just because of system compatibility, but of course I end up with the notorious black screen after installing it.

Saurav252525?asked me to try verbose mode to capture the error I am facing?

Share this post


Link to post
Share on other sites
  • 0

As far as your system goes it would be fine with Myhack & Pandora box.Distro works in pre installation .but give you problems in post installations.check your bios try to work with Intel HD.

?

Post pic for errors

?

Good luck

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.