Jump to content
  • 0
m.gbt

Is your hack still working on 10.9.2?

Is your hack still working after update 10.9.2?  

30 members have voted

  1. 1. Is your hack still working after update 10.9.2?

    • Yes (please post your specs)
    • No (please post your specs and relate your issue)


Question

I believe this update shouldn't mess the systems so I'm creating this poll to keep some stats and encourage the community :)

Thank you for your answer!

PS: people who don't use the dummy AppleHDA.kext technique will need to replace AppleHDA with a patched one. It's like that on every update.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

After the 10.9.2 update my Hack won't boot, i have only a white screen with mouse pointer.

?

Thanks to netkas forum, i?replace IOPCIFamily.kext and AppleACPIPlatform.kext from 10.9.1 and 10.9.2 works

Share this post


Link to post
Share on other sites
  • 0

It did worked without any problems on my Lenovo Z500T HackBook. I didnt need to fix any kexts or anything as i believe everything worked from E/E

?

?

CPU: Intel i5-3230M 2.59GHz working fine
Motherboard: Lenovo (not sure)
Chipset: Intel HM76
GPU: Intel HD4000 working fine with chameleon device-id, and HD4000 kexts
RAM: 8GB Samsung 1333MHz DDR3
HDD: Samsung 1Tb 5400rpm
Audio: Realtek ALC296 sound + mic + headphones working fine with voodooHDA.kext
LAN: Not Using
PS2: Touchpad and keyboard working perfect with kexts (up to three finger multitouch)
USB: working perfect with usb3.0 and camera
Bootloader:? Chameleon bootloader Vers. 2377

post-620417-0-74657900-1394021620_thumb.

Share this post


Link to post
Share on other sites
  • 0
It did worked without any problems on my Lenovo Z500T HackBook. I didnt need to fix any kexts or anything as i believe everything worked from E/E
Just making sure: regarding your CPU, you're sure you have full power management? What's the current package multiplier of your CPU, and do you know the minimum and maximum?

Share this post


Link to post
Share on other sites
  • 0
GA Z87M-D3H with the HD7770 stucks just before going into graphicsmode. System freezes.

?

Problem solved in 10.9.3 Developers Pre Release with my HD7770 smile.png

Graphics Drivers are updated.

?

Mcc.png

Share this post


Link to post
Share on other sites
  • 0

MB:?Gigabyte MA785GMT-UD2H

CPU:?AMD Athlon™ II X3 445 (Up to 3.5GHz, boxed cooler)
RAM:?(dual) DDR3 AMD (2GB) + Unnamed (2GB)
GPU:?AMD Radeon HD 5670 (512MB)

Waiting kernel...?:)

Share this post


Link to post
Share on other sites
  • 0

MB:?Gigabyte MA785GMT-UD2H

CPU:?AMD Athlon™ II X3 445 (Up to 3.5GHz, boxed cooler)

RAM:?(dual) DDR3 AMD (2GB) + Unnamed (2GB)

GPU:?AMD Radeon HD 5670 (512MB)

Waiting kernel...?smile.png

kernel is same as 10.9 take a look my post.............No #19

Edited by Saurav252525

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.