Jump to content
  • 0
liwenjing93

Help Fix error SNB Framebuffer did not show up On Mac OS 10.9.2

Question

Help Fix SNB Framebuffer did not show up On Mac OS 10.9.2

?

?

?

Hello everyone.?I have recently installed Mac OS X to my second hard drive inside my Acer Aspire 4750.

?

When booting through Chameleon in Legacy mode (Chameleon doesn't seem to work in UEFI), i am asked which boot device i would like to use.

I select the second hard drive where Mac is installed, and then i get some scrolling white text on a black background.

The text stops and freezes at the point in the photo below:?

?

?

1604478_567034550071215_28584868_n.jpg

?

?

?

?

I am using Chameleon-2.2svn-r2344

Tried booting with '-f -v -x GraphicsEnabler=No', but it makes no difference to the issue.

?

Please, someone help. Any advice would as always be greatly appreciated!
?

System features:
?
Processor: Intel Core i5 -2410M
?
RAM: 4 GB 1333 MHz DDR3
?
Graphics: Intel HD 3000
?
Lan: Broadcom NetLink Gigabit Ethernet
?
WiFi: Atheros AR5B97 Wireless Network Adapter
?
Trackpad: Synaptics

?

?

THANKS SO MUCH !!!

post-580837-0-57085600-1394876627_thumb.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Boot in single mode ( -s -v) and type these lines:

fsck -fymount -uw /mkdir /backupcd /System/Library/Extensionsmv AppleIntelHD* AppleIntelSNB* AMDRadeon* ATI* GeForce* NVDA* /backuprm ../Caches/com.apple.kext.caches/Startup/kernelcachereboot

You should be able to boot your installation.

Share this post


Link to post
Share on other sites
  • 0

Boot in single mode ( -s -v) and type these lines:

fsck -fymount -uw /mkdir /backupcd /System/Library/Extensionsmv AppleIntelHD* AppleIntelSNB* AMDRadeon* ATI* GeForce* NVDA* /backuprm ../Caches/com.apple.kext.caches/Startup/kernelcachereboot

You should be able to boot your installation.

?

Thanks for support. I'm a newbie so I don't know ?"Boot in single mode ( -s -v)?" . Where I can type -s -v ???

?

Here --> ???

1622202_567531460021524_1300601495_n.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.