Jump to content

Recommended Posts

  • Clover:?revision 2652 in UEFI
  • CPU:?I7-4770K @3.5GHz, SSDT/Piker-Alpha/ssdtPRGen.sh/Clover Drop Tables
  • Motherboard:?Asus Z87 Deluxe?Bios?1802
  • Ram:?4x4 GB Corsair Vengeance 1600 MHz
  • Graphics card1:?nVidia GTX 660, EFI/Clover/ACPI/patched/SSDT-1
  • Graphics card2:?Onboard Intel HD4600,?activation:?Disable
  • Audio onBoard:?Yes?Type:?ALC1150,?toleda/audio_CloverALC?/?toleda/audio_ALC1150
  • Wifi:?Broadcom BCM4352, EFI/Clover/ACPI/patched/SSDT-2
  • Mac Model:?iMac 14.2
  • OS X:?10.9.5
  • Sleep/Wake:?OK

Patched tables: native DSDT

1) SSDT/ PM

2) SSDT-1/ Graphics/Audio

3) SSDT-2/ Wifi

EFI/Clover/kext/10.9/RealtekRTL8111.kext, AppleIntelE1000e.kext, bcm4352bt.kext,?realtekALC.kext,?FakeSMC.kext

config.plist.zip

Share this post


Link to post
Share on other sites

?

My clover setup

?

Osx version: 10.9.2?

Clover version:Clover v2k_r2636.

Theme: mavsgreysmall.

Clover installations:?Clover EFI -?DataHubDxe-64.efi,?EmuVariableUefi-64.efi,?FSInject-64.efi,?HFSPlus.efi,?OsxFatBinaryDrv-64.efi.

CPU:?Intel Core i5 3210M @ 2.5 - 3.1GHz

RAM: ?4?GB DDR3 1600 MHz SmartModular

Motherboard:?Lenovo

Audio-Onboard:?Conexant Cx20590?& patched AppleHDA by Mirone.

GPU 1:On board (Yes).?HD 4000

HDMI Audio 1:Onboard(Yes) - With Framebuffer edited.

Mac Model(Smbios):Macbook Pro 9,2.

Boot flags(Arguments):?-gux_defer_usb2 -gux_no_idle

Patches:?Clover -?ig-platform-id, Inject Intel,?UseIntelHDMI.

Config.plist: attachicon.gifconfig.plist.zip

?

Working with my hp pavilion g6-2221es and latest clover. Thanks!

Share this post


Link to post
Share on other sites

Osx version: Yosemite 10.10.1
Clover version: Clover 2976
Theme: Theme SRG
Clover installations: Lagacy Bios
CPU:Q6600 Coreduo Quad,2,4 GHz
RAM:Kingston 3x2GB DDR2 800MHz
Motherboard:Asus P5K-E WiFi Ap
Audio-Onboard: AD1988b patched AppleHDA
GPU 1:PCI-E GT8800 Inject nVidia=Yes
GPU 2:None
HDMI Audio 1:None
HDMI Audio 2:None
Mac Model(Smbios):MacPro 3,1
Boot flags(Arguments): kext-dev-mode=1
Patches:Custom DSDT

config.plist : config.plist.zip

Share this post


Link to post
Share on other sites

OS X version: Yosemite 10.10.2

Clover version: Clover 3079
Theme: BGM
Clover installations: UEFI
CPU:Intel i7 4790K
RAM:Corsair 8GB
Motherboard:Gigabyte GA-Z97MX-Gaming 5

Audio-Onboard: ALC1150
GPU:PCI-E N580GTX
HDMI Audio 1:YES
Mac Model(Smbios):iMac14,2
Boot flags(Arguments): darkwake=0, kext-dev-mode=1

Patches:Custom DSDT

Plist:config.plist.zip

Edited by crusher

Share this post


Link to post
Share on other sites

This was a really easy install. Straight up Clover based Yosemite Installer, put FakeSMC.kext in EFI/CLOVER/kexts/10.10, Atheros2200Ethernet.kext, also installed in CLOVER. /S/L/E is completely vanilla. I'm using USB audio for reasons, so I haven't patched AppleHDA or installed Voodoo, but either should work.

?

Osx version:?10.10.2

Clover version: 3142
Theme: applestyle (shouldn't there be a gangnam style?)
Clover installations: :UEFI Only
CPU:4790K, 4.0Ghz.
RAM: G.Skill RipJaws X, PC1600
Motherboard:ASRock Z97X Fatal1ty (hate that name)
Audio-Onboard: ALC1150
GPU 1:Onboard, Inject EDID, Intel
GPU 2:N/A

HDMI Audio 1:No
HDMI Audio 2:No
Mac Model(Smbios):iMac 14,2
Boot flags(Arguments): -v -kext-dev-mode=1?

Patches: We don't got no steenkin patches!
Config.plist:?attached

config.plist.gz

Share this post


Link to post
Share on other sites

Osx version:?Mac os x 10.10 mavericks
Clover version:Clover r3185.
Theme: Yosemite.
Clover installations: UEFI on mac hd.?
CPU:intel i7-4790k 4.7GHz
RAM:corsair vengeance ddr3 1866MHz?
Motherboard: Gigabyte GA-Z97X-Gaming G1 WIFI-BK?
Audio-Onboard:?not really used but the one on mobo. external:?Diamond Xtreme Sound 7.1 USB?
Audio Device For PC and Mac OS
XS71U
GPU 1: Evga GTX 780TI K|NGP|N CLASSIFIED EDITION automatically detected only needed to install nvidia web driver
HDMI Audio 1:Onboard or PCI-E: dont use
Mac Model(Smbios): Mac 14.2
Boot flags(Arguments):?-v npci=0x3000 nvda_drv=1 kext-dev-mode=1
Patches:installed kexts for mobo features i ripped out of MB{censored} like the killer 2205. Using MB{censored} causes issues so i just opened it and took the kexts i needed.
Config.plist:?I have tried posting it but do to not knowing the spoiler tags i dont want to clutter the page so i posted it in a text document yet it has no upload pin in the editor so ask me and i will post if you guys help me however i have my config plist posted here?http://www.hackintoshosx.com/topic/23095-i-did-it-lol-ga-z97x-gaming-g1-wifi-bk-rev-10/#entry119687

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.