Jump to content

Question

hi to all guys I need your help because I know that you are very experienced in the field mac,?

I installed 10.9.0 on Sony Vaio VPCCW1S1E mavericks with Chameleon bootloader via MacPoison, row smoothly apart from the impossibility of applying themes with chameleon wizard (error due to the Internet) and video card:?

ie I have an nVidia GeForce GT 230M that is recognized but not the best, the graphics of the PC is jerky and the graphics per se is not exploited all, I have tried every type of kext, modification, bootloader, plug in but i have no results of any kind.?confused-new.png?confused-new.png?confused-new.png?confused-new.png

Now I ask you help me to edit a kext in order to be able to recognize the mac video card being able to take full advantage of its features? or if you have a specific kext I'd be really grateful! I trust in you, and thank you in advance!?encouragement.png?encouragement.png?encouragement.png?victorious.png

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Yes :( the problem is graphic accelerator very low and graphics board found is not Perfect: In the list of hardware on maverick my graphic board is nvidia with mvram 16 mb! :?

Sorry For my bad English i'm italian ahahah

Share this post


Link to post
Share on other sites
  • 0

Well, I had the same problems on a nVidia 9500 gt. In Mountain Lion I got full resolution and qe/ci. Try installing that OSX, maybe you will have another problem like audio or something. I get problems with audio in ML but for an exchange of max video performance, anyway I repaird the audio problems with a universal audio kext. I think Mavericks on hackintosh is in process yet, in terms of compability... I don't know. Just try, maybe you get lucky :).

Share this post


Link to post
Share on other sites
  • 0

chameleon's app on my osx don't connect to the internet and impossible search and download the update, and impossible apply the theme and other important function! i don't know!!?

sorry for my bad english, i'm italian :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.