Jump to content
  • 0
jatin21

Help installing OSX on Samsung 550P5C-S05IN.

Question

Hi,

?

I have a Samsung laptop - NP550P5C-S05IN, with specs as:

http://www.samsung.com/in/consumer/pc-peripherals-printer/notebook/high-performance/NP550P5C-S05IN

Processor: Intel® Core™ i7 Processor 3630QM (2.4GHz, 6MB L3 Cache)
Chipset: Intel HM76

RAM: 8GB DDR3 System Memory at 1600MHz (4GB x 2) 2 SODIMM

Graphics: NVIDIA® GeForce® GT 650M Graphics with 2GB gDDR3 Graphic Memory (Optimus™)

HDD: 1TB S-ATA II Hard Drive (5,400RPM)

OS: Win 8.1 Genuine

Network: Intel® Centrino® Advanced-N 6235, 2 x 2 802.11abg/n (up to 300Mbps), Widi Support

?

I need help installing Mac OSX on this laptop. Is there any way to install OSX side-by-side with Windows 8.1 as I don't want to format my recovery drives.

And also if in the future I want to restore my laptop to factory defaults using the recovery manager...can I'll be able to do it.?

?

Any help will be welcome. :eagerness:

?

Thanks!!! :D

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Thanks for your reply @Allan.? :victorious:

I am going through the guide you have given link for. So can there is a way that I dual boot windows and OSX but keeping the windows as the primary OS.

And OSX uses integrated Intel 4000 GPU instead of Nvidia?

Share this post


Link to post
Share on other sites
  • 0

You use Chameleon or Clover?

?

The guide?I sent you explains how to dualboot, and solve some problems.

Share this post


Link to post
Share on other sites
  • 0

As I was going through the guide...it states that we need to use clover for UEFI and chameleon for legacy?BIOS.?So If follow your CLover installation method can I use Chameleon dual-boot process?

?

Also can you through some light on?Do I able to restore my system to windows only state after installing OSX.? :concern:?

?

Thanks!!!

Share this post


Link to post
Share on other sites
  • 0

Thank you very much Allan for your help.

Until now I have successfully created the Mavericks USB, but when I try to boot through it then after the grey Pole logo screen... The display colors got distorted and it becomes messy. I tried changing the graphics in Hackintosh Vietnam tool to Intel 4000 low resolution, high resolution, nVidia and Intel 4000 for 6 series my as well.

Also I tried to boot using the boot flags like - x -npci=0x2000,3000

But all of no use.. So can use please suggest a suitable solution to overcome this problem?

And I used clover bootloader process with no restore drive option for creating the USB stick.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.