Jump to content
  • 0
SAQO

Realtek ALC662 in Mac OS 10.10

Question

Recommended Posts

  • 0

I'm currently using a 10.9.4 kext for my audio, and it works fine. ?Are you sure you're repairing permissions correctly?? :wacko:

can give kext?? :)

Share this post


Link to post
Share on other sites
  • 0

can give kext?? :)

If you're referring to the kext I'm using, unfortunately I don't have the same audio codec as you, and therefore my kext won't work for you.

?

Which Developer Preview are you currently running? ?The KemalALKIN driver for Yosemite you linked is from DP2, so make sure your version is greater than or equal to DP2.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.